“Failed to unlock data vault” error in Kaspersky Small Office Security 6
Latest update: March 1, 2023
ID: 14452
Cause
- The System user account does not have permissions on using files.
- The data vault is located in the root folder of the system disk.
Solution
- Check the permissions of the System user account. If the account has no permissions or some restrictions are set, change the permissions to allow access.
- If the vault is located in the root folder of the system drive, copy it to any other folder and then connect to Kaspersky Small Office Security.
How to check the permissions of the System account
- Open the shortcut menu of the data vault and select Properties.
- Open the Security tab and select in the Group or user names section.
- Check the permissions for the System group. If read, write, and modify permissions are denied or not listed in the Allow section, click Edit.
- Select all checkboxes in the Allow column and clear all checkboxes in the Deny column.
- Click Apply.
How to reconnect a vault
- Copy the vault to any folder.
- In the main window of Kaspersky Small Office Security, click Data Encryption. For the guide on opening the application window, see this article.
- Click I already have a data vault.
- Specify the path to the data vault and click Select. Your data vault will be displayed in the Data Encryption window.
- Click Unlock on the right of the connected vault.
- Enter the password and click Open data vault in Windows Explorer.
The vault is connected to Kaspersky Small Office Security again.
What to do if the issue persists
If your case is not explained or if the issue persists, submit a request to Kaspersky Customer Service by choosing the topic of your request.