Error connecting to the Kaspersky Small Office Security Management Console registration server during installation
Latest update: March 2, 2023
ID: 14431
During installation, Kaspersky Small Office Security tries to send the licensing information to the Kaspersky Small Office Security Management Console. If it fails, you may get a notification about an error connecting to the Kaspersky Small Office Security Management Console registration server.
Cause
Incorrect proxy server settings in the operating system.
Solution
- Make sure you are installing the latest version of Kaspersky Small Office Security.
- Open Internet Explorer. To learn how to start Internet Explorer in Windows 10, see the instructions on the Microsoft support website.
- Click the settings icon in the top-right corner and select Internet options from the drop-down menu.
- Go to the Advanced tab and click Reset.
- Click Reset.
- Restart your computer.
- Try to connect to the Kaspersky Small Office Security Management Console once again.
What to do if the issue persists
If the issue persists, submit a request to Kaspersky Customer Service by choosing the topic of your request.