Mensaje “Kaspersky product is not providing complete protection of your data: HIPS protection is disabled” (El producto de Kaspersky no ofrece una protección completa de sus datos: La protección del HIPS está desactivada) al abrir el navegador protegido

Última actualización: 2 de octubre de 2023 ID: 12681
 
 
 
 

Problema

Al iniciar el navegador protegido, puede recibir el mensaje “Kaspersky product is not providing complete protection of your data: HIPS protection is disabled” (El producto de Kaspersky no ofrece una protección completa de sus datos: La protección del HIPS está desactivada).

Causa

El componente Control de aplicaciones o Prevención de intrusiones está desactivado.

Solución

Si está utilizando Kaspersky Standard, Plus o Premium, active el componente Prevención de intrusiones.

  1. En la ventana principal de su aplicación Kaspersky, haga clic en El icono de configuración en la esquina inferior izquierda.

La ventana principal en una aplicación de Kaspersky

  1. En la ventana Configuración (Settings), vaya a la sección de Configuración de seguridad (Security settings).

La ventana Configuración en una aplicación de Kaspersky

  1. Si el componente Prevención de intrusiones (Intrusion Prevention) está desactivado, haga clic en él.

La ventana Configuración de seguridad en una aplicación de Kaspersky

  1. Haga clic en el interruptor de Prevención de intrusiones (Intrusion Prevention) para activarlo y haga clic en Guardar (Save).

La ventana Prevención de intrusiones en una aplicación de Kaspersky

  1. Reinicie el navegador protegido.

Si está utilizando Kaspersky Security Cloud, Kaspersky Internet Security, Kaspersky Anti-Virus, Kaspersky Total Security o Kaspersky Small Office Security, active el componente Control de aplicaciones.

  1. En la ventana principal de su aplicación Kaspersky, haga clic en El icono de configuración en la esquina inferior izquierda.

La ventana principal en una aplicación de Kaspersky

  1. En la ventana Configuración (Settings), diríjase a Protección (Protection) → sección Advanced Threat Protection (Advanced Threat Protection.
  2. Si el componente Control de aplicaciones (Application Control) está desactivado, actívelo.

La ventana Configuración en una aplicación de Kaspersky

  1. Haga clic en el interruptor de Control de aplicaciones (Application Control) para activarlo y haga clic en Guardar (Save).

La ventana Application Control (Control de aplicaciones) en una aplicación de Kaspersky

  1. Reinicie el navegador protegido.

Qué hacer si el problema continúa

Si el problema continúa, envíe una solicitud a Atención al cliente de Kaspersky. Para ello, elija el tema de su solicitud.

 
 
 
 
 
¿El artículo le resultó útil?
¿En qué podemos mejorar?
¡Gracias por sus comentarios! Nos está ayudando a mejorar.
¡Gracias por sus comentarios! Nos está ayudando a mejorar.