No se puede crear un archivo de informe en formato PDF en Kaspersky Security Center 10

 

Kaspersky Security Center 10

 
 
 

No se puede crear un archivo de informe en formato PDF en Kaspersky Security Center 10

Volver a la sección "Otros problemas"
Última actualización: 2019 oct. 08 ID: 12759
 
 
 
 

El artículo se aplica a Kaspersky Security Center 10: 

  • Service Pack 2 Maintenance Release 1 (versión 10.4.343.0);
  • Service Pack 2 (versión 10.3.407.0).
 
 
 
 

Tarea para crear un informe termina en error No se puede crear un archivo de informe si está elegido PDF como formato de archivo.

El problema puede producirse a la hora de instalación del Servidor de administración al sistema operativo Microsoft Windows Server 2008 R2/2012 con el servidor SQL para el almacenamiento de los datos de Kaspersky Security Center 10 ya instalado.

Causa

Este escenario de instalación no incluye el componente .NET Framework que es necesario para conversación de informes al archivo PDF.

Solución

Si tiene Kaspersky Security Center 10 Service Pack 2 Maintenance Release 1 versión 10.4.343, instale o active .NET Framework versión 4.0.

Si tiene la versión inferior a la 10.4.343, instale o active el componente .NET Framework versión 3.5.

 
 
 
 
¿Le ha sido útil esta información?
No
Muchas gracias por responder!
 

 
 

¿Cómo podemos mejorar este artículo?

Su comentario solo se utilizará para mejorar este artículo. Si tiene un problema con nuestros productos, póngase en contacto con el soporte técnico de Kaspersky.

Enviar Enviar

¡Gracias por su comentario!

Sus comentarios nos ayudarán a mejorar este artículo.

Aceptar