"Website opened in another Protected Browser" message when opening Safe Money in Microsoft Edge
Latest update: March 18, 2022
ID: 13377
Issue
When opening a website in a protected browser in Microsoft Edge, you may get the notification “Website opened in another Protected Browser. Cannot open the website in Protected Browser in Microsoft Edge”. This notification means that the Protected Browser cannot ensure the security of Microsoft Edge.
Causes
- Safe Money has detected malicious code in the browser processes.
- The Protected Browser in Microsoft Edge is unavailable at the first startup after the installation of Kaspersky application. Please restart the computer to enable the component.
- Protected Browser in Microsoft Edge may fail to start if other Kaspersky applications are installed on the computer. For example, this can happen if you are using Kaspersky Secure Connection and Safe Money at the same time.
Solution
If you get this error when starting Safe Money, try to do the following:
- Check if Kaspersky Secure Connection is running on your computer. Find the icon on the taskbar in the lower-right corner of the screen. You may need to click to view all icons on the taskbar.
If Kaspersky Secure Connection is running, quit the application before using Protected Browser: right-click the application icon and select Exit in the context menu.
- Reboot the your computer.
- Try using a different browser.