Error “Error de sistema 0x203A (El servidor no es funcional)” al eliminar una tarea de instalación remota en Kaspersky Security Center

 

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Error “Error de sistema 0x203A (El servidor no es funcional)” al eliminar una tarea de instalación remota en Kaspersky Security Center

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Última actualización: 23 de diciembre de 2020 ID: 15487
 
 
 
 

Este artículo hace referencia a:

  • Kaspersky Security Center 12 (versión 12.0.0.7734)
  • Kaspersky Security Center 11 (versión 11.0.0.1131)
  • Kaspersky Security Center 10 Service Pack 3 (versión 10.5.1781.0)
 
 
 
 

Problema

Al eliminar una tarea de instalación remota en el servidor de administración o en el equipo del administrador que tiene instalada una consola independiente, puede producirse el error “Error de sistema 0x203A (El servidor no es funcional)”.

Mensaje emergente Error 0x203A

En el registro de eventos de Kaspersky del dispositivo donde está instalado el servidor de administración, puede observar el siguiente evento:

No se pudo eliminar el objeto de directivas del grupo 'LDAP://CN=
{1D994FA9-40C2-40C9-94BF-ABCA60FFC4F6}
,CN=Policies,CN=System,DC=domain,DC=name': 'Error de sistema 0x203A (El servidor no es funcional).

Causa

Este error se produce cuando intenta eliminar la tarea de instalación remota con Asignar instalación de paquete en la opción de directivas de grupo de Active Directory seleccionada.

Al ejecutar una tarea de instalación remota a través de las directivas de grupo de Active Directory, se crea un objeto de grupo de seguridad y de directiva de seguridad en los controladores de dominio correspondientes. Si elimina esta tarea, se eliminarán los objetos de Active Directory correspondientes a través de la cuenta de usuario especificada en la configuración de la tarea. Para obtener más información, consulte la ayuda en línea.

El error puede producirse debido a algunos problemas en el nivel de Active Directory o a credenciales incorrectas especificadas en la configuración de la tarea, por ejemplo, una contraseña obsoleta o una cuenta de usuario que ya no está activa.

Solución

Pruebe una o varias de las soluciones sugeridas a continuación y después intente eliminar nuevamente la tarea:

  • Especifique la contraseña correcta para la cuenta de usuario desde donde se ejecuta la tarea.
  • Cambie la cuenta de usuario en las propiedades de la tarea. Asegúrese de que la cuenta esté activa, la contraseña sea correcta y el administrador la conozca, y la cuenta tenga todos los permisos necesarios. Para obtener instrucciones, consulte la Ayuda en línea.
  • Desmarque la casilla de verificación Asignar instalación de paquete en la opción de directivas de grupo de Active Directory seleccionada en las propiedades de la tarea de instalación remota. Es posible que primero deba excluir los dispositivos administrados del alcance de la tarea.
  • Use las recomendaciones oficiales de Microsoft sobre cómo corregir el error “El servidor no es funcional” relacionado con problemas de nivel de Active Directory. Para obtener instrucciones, consulte el sitio de soporte de Microsoft.
 
 
 
 
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