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Problema con varias entradas sobre los parches PDK del Agente de red en Kaspersky Security Center

Última actualización: 1 de noviembre de 2021 ID: 15477
 
 
 
 

Este artículo comprende las siguientes versiones:

  • Kaspersky Security Center 13 (versión 13.0.0.11247)
  • Kaspersky Security Center 12 (versión 12.0.0.7734)
 
 
 
 

Problema

La base de datos y la lista de nombres de parches están llenas de entradas similares sobre los parches PDK para el Agente de red.

Motivo

Kaspersky Security Center genera parches en cada dispositivo que tiene el Agente de red instalado en lugar del parche PDK único para el Agente de red. Estos parches solo difieren en sus ID.

Para obtener más información sobre el parche PDK, consulte a continuación.

Solución

  1. Descargue el archivo con la herramienta klsql2.
  2. Extraiga el contenido del archivo en cualquier carpeta en un equipo que tenga instalado el Servidor de administración.
  3. Abra el archivo src.sql con un editor de texto.
  4. Copie una solicitud SQL en el archivo para lo siguiente:
  5. Ejecute el archivo start.cmd como administrador mediante la cuenta utilizada para la instalación del Servidor de administración.

Los resultados se guardarán en el archivo result.xml. Las entradas antiguas sobre parches PDK se eliminarán y no se añadirán nuevas entradas.

 
 
 
 

¿Qué es un parche PDK?

 
 
 
 
 
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