No se puede acceder al almacenamiento de copias de seguridad a través de perfiles en Kaspersky Security 9.x for Microsoft Exchange Servers
Este artículo se refiere a Kaspersky Security 9.5 for Microsoft Exchange Servers Maintenance Release 5 Hotfix 1 (versión 9.5.10000.64)
Problema
Al intentar acceder al almacenamiento de copias de seguridad de Kaspersky Security 9.x for Microsoft Exchange Servers en su cuenta, puede recibir este mensaje de error:
Causa:
Su cuenta no tiene suficientes derechos en el servidor de la base de datos.
Solución:
- Ejecute Microsoft SQL Server Management Studio (o Microsoft SQL Server Management Studio Express) y conéctese al servidor SQL.
- Vaya a Security (Seguridad) → Logins (Nombres de usuario) y elimine el grupo Kse Administrators (Administradores de Kse).
- Seleccione la base de datos SecurityForExchange, luego vaya a Security (Seguridad) → Users (Usuarios) y elimine el grupo Kse Administrators (Administradores de Kse). La base de datos se denomina SecurityForExchange de manera predeterminada, pero al instalarla puede especificar cualquier nombre.
- Vaya a Security (Seguridad) → Logins (Nombres de usuario) y cree un nuevo nombre de usuario para el grupo Kse Administrators (Administradores de Kse).
- En el marco izquierdo, seleccione User Mapping (Asignación de usuarios) y en el marco derecho de la columna Map (Asignar) seleccione la casilla de verificación de la base de datos de Kaspersky Security 9.x for Microsoft Exchange Servers.
- Abra las propiedades de la base de datos SecurityForExchange.
- Vaya a Permissions (Permisos). Haga clic en Search (Buscar) y añada su nuevo nombre de usuario para el grupo Kse Administrators (Administradores de Kse).
- Seleccione las casillas de verificación en la columna Grant (Otorgar) para Connect (Conectar) y Select (Seleccionar).
- Haga clic en ОК.
Se extenderán los derechos en el servidor de la base de datos para su nuevo nombre de usuario de Administradores de Kse.
Qué hacer si el problema continúa
Si el problema continúa, envíe una solicitud al soporte técnico de Kaspersky a través de Kaspersky CompanyAccount. Incluya una descripción detallada del problema. Antes de ponerse en contacto con el soporte técnico, consulte la guía para crear una solicitud en la Base de conocimientos.