Cómo eliminar virus del equipo antes de instalar una aplicación de Kaspersky
Este artículo comprende las siguientes versiones:
- Kaspersky Basic, Standard, Plus, Premium
- Kaspersky Security Cloud
- Kaspersky Internet Security
- Kaspersky Anti-Virus
- Kaspersky Total Security
- Kaspersky Small Office Security
- Kaspersky Free
- No se inicia la instalación. No sucede nada cuando se ejecuta el instalador.
- Se producen los siguientes errores durante la instalación:
- Error 1304.
- Infección activa: Error al instalar una aplicación de Kaspersky El equipo puede estar infectado. Para obtener información, lea este artículo.
- La aplicación no se ha instalado. Su equipo puede estar infectado por virus. Lea este artículo para obtener más información.
Causas
- El equipo se encuentra infectado con software malicioso que impide la instalación.
- Se ha instalado otra solución antivirus en su equipo.
- Todavía hay archivos de versiones anteriores de la aplicación de Kaspersky que permanecen en su equipo.
Solución
- Analice su equipo en busca de virus con la siguiente herramienta:
- Kaspersky Virus Removal Tool. Lea este artículo para ver las instrucciones.
- Kaspersky Rescue Disk. Lea este artículo (en inglés) para ver las instrucciones.
- Desinstale la solución antivirus incompatible e intente instalar la aplicación de Kaspersky nuevamente. Consulte la guía a continuación.
- Elimine los archivos restantes de las versiones anteriores de la aplicación. Consulte la guía a continuación.
Si alguna de las soluciones anteriores resulta de ayuda, ejecute un análisis antivirus completo después de instalar correctamente una aplicación de Kaspersky. Consulte la guía a continuación.
Si el error continúa, comuníquese con Atención al cliente de Kaspersky. Consulte la guía a continuación.
Como desinstalar una solución antivirus incompatible
Encuentre la aplicación antivirus y desinstálela de su equipo.
Para desinstalar la aplicación desde un PC con Windows, siga estos pasos:
- Abra el Panel de control. Consulte las instrucciones en el sitio web de soporte de Microsoft.
- Vaya a Programas → Programas y características.
- Encuentre la aplicación en la lista y haga clic en Desinstalar/Cambiar.
- Siga las instrucciones del Asistente.
Para desinstalar la aplicación desde una Mac, siga estos pasos:
- Abra el Finder y vaya a la pestaña Aplicaciones.
- Encuentre el icono de la aplicación.
- Arrastre y suelte el icono en la Papelera.
- Reinicie la Mac.
Intente instalar la aplicación de Kaspersky una vez más.
Si tiene problemas para eliminar la aplicación o el problema continúa después de la desinstalación, utilice una herramienta para eliminar el software de terceros (en inglés).
Qué hacer si no puede actualizar la aplicación de Kaspersky a la última versión
Al cambiar a la versión nueva de una aplicación de Kaspersky, es posible que reciba el mensaje de error "La aplicación no se ha instalado. Su equipo puede estar infectado por virus”.
Si se produce este error, elimine la aplicación de Kaspersky con la herramienta kavremover y vuelva a instalarla en el equipo. Para obtener instrucciones, consulte este artículo.
Recomendaciones luego de instalar correctamente
Las aplicaciones de Kaspersky utilizan la tecnología de desinfección avanzada para eliminar las infecciones activas. Esta característica lucha contra los programas maliciosos que se ejecutan en el equipo y evitan que el software antivirus los elimine.
Si se detecta ese código malicioso, la tecnología de desinfección avanzada realiza lo siguiente:
- Bloquea la ejecución de cualquier proceso nuevo en el sistema.
- Bloquea cualquier cambio relacionado con el inicio en el Registro del sistema.
- Bloquea la creación de archivos nuevos en las carpetas de inicio.
- Bloquea la creación de nuevos archivos ejecutables.
- Ejecuta un análisis de los objetos del inicio y elimina el código malicioso.
- Reinicia el equipo.
- Inicia el sistema sin el código malicioso.
Después del reinicio, ejecuta un análisis antivirus completo. Vea las instrucciones en la Ayuda en línea de la aplicación de Kaspersky: Kaspersky Basic, Standard, Plus, Premium, Kaspersky Security Cloud, Kaspersky Internet Security, Kaspersky Anti-Virus, Kaspersky Total Security, Kaspersky Small Office Security o Kaspersky Free.
Para activar la tecnología de desinfección avanzada, siga estos pasos:
- En la ventana principal, haga clic en
. Para saber cómo abrir la ventana principal de la aplicación, consulte este artículo (en inglés).
- Vaya a la sección General y asegúrese de que la casilla de verificación Usar tecnología de Desinfección avanzada esté seleccionada.
Se activará la tecnología de desinfección avanzada.
Qué hacer si el problema continúa
Si las recomendaciones anteriores no resultaron de ayuda, y las aplicaciones Kaspersky Rescue Disk y Kaspersky Virus Removal Tool no detectaron ninguna amenaza, comuníquese con Atención al cliente de Kaspersky. Para eso, debe seleccionar un tema y completar el formulario.
En su consulta, proporcione la siguiente información:
- Datos de registro (lugar y fecha de compra, nombre del cliente, código de activación).
- Captura de pantalla del mensaje de error
- Informe de la herramienta Kaspersky Get System Info.
La atención al cliente para Kaspersky Free no se encuentra disponible a través de My Kaspersky. Puede solicitar ayuda o buscar su problema en los temas existentes de nuestra Comunidad.
Si desea obtener una atención al cliente completa, descargue una solución para el hogar, p. ej., Kaspersky Internet Security y compre la licencia.