A website is completely or partially blocked by a Kaspersky application. What should I do?

Latest update: July 13, 2023 ID: 15335
 
 
 
 
Show applications and versions that this article concerns
  • Kaspersky Standard, Plus, Premium
  • Kaspersky Security Cloud
  • Kaspersky Internet Security
  • Kaspersky Anti-Virus
  • Kaspersky Total Security
  • Kaspersky Small Office Security
 
 
 
 

Issue

When trying to open a website, you may get the notification “Prevented visiting a website...” or “Visiting an untrustworthy website has been prevented”.

Cause

Kaspersky applications may block access to a website: it may be displayed incorrectly or fail to open completely. This may occur due to the following reasons:

  • The website may contain phishing links, malicious code, or other threats.
  • When the website is accessed, content from the higher-level website may be loaded, which may be considered unsafe by Kaspersky Security Network.
  • The site may contain content considered sensitive. If Parental Control is enabled, such website will be blocked.
  • Other causes unrelated to threats.
  • Issue with a website certificate. This may be a sign of a fake website, also the issue can be caused by an expired website certificate, or a website certificate based on a Windows root certificate that has expired.
    For example, on September 30, 2021 a DST Root CA X3 certificate has expired. To view the Windows root certificate on which the website is based, in the Kaspersky notification click View certificate and open the Certification path tab.

How to view a root certificate in a browser

If you are the owner of the website which is blocked, see this article for instructions.

Solution

If the notification says that the website is infected, we do not recommend following the instructions below and opening such website.
  1. If the issue is related to the expired root certificate, update it. For instructions, see this article.
  2. If you are using Google Chrome and the error text says CERT_DATE_INVALID, check the system date on your computer and the browser certificate expiration date. If the date is correct and browser certificate is not expired, submit a request to Kaspersky Customer Service.
  3. If you get the error Can't reach this page or Connection has timed out, try disabling the Anti-Banner or Privacy Protection component and try opening the page again. If the issue persists, submit a request to Kaspersky Customer Service.
  4. Make sure the Kaspersky Protection extension is enabled in your browser. For instructions, see this article.
  5. If you have Kaspersky VPN Secure Connection installed, try disabling it.
  6. Disable running of scripts for interacting with web pages: 
    • In Kaspersky Standard, Plus, Premium: go to SettingsSecurity settings. In the Advanced settings section, select Network settings. In the Traffic processing section, clear the Inject script into web traffic to interact with web pages checkbox.
    • In Kaspersky Security Cloud, Kaspersky Internet Security, Kaspersky Anti-Virus, Kaspersky Total Security, Kaspersky Small Office Security: Go to SettingsNetwork settings. Clear the Inject script into web traffic to interact with web pages checkbox and click Continue. In the lower-right corner, click SaveYes.
  7. If the blocked website is secure (HTTPS), try adding it to exclusions from Encrypted connections scanning. For instructions, see this article.
  8. If the issue occurs on a banking or payment page, try disabling Protected browser for this page. For instructions, see this article.
  9. If you get a blocked download or malicious object warning on the website that you trust, take a screenshot of the error and submit it to Kaspersky Customer Service.

What to do if the issue persists

 
 
 
 

How to add a link to Trusted in Kaspersky Standard, Plus, Premium

 
 
 
 

How to add a link to Trusted in Kaspersky Security Cloud, Kaspersky Internet Security, Kaspersky Anti-Virus, Kaspersky Total Security, Kaspersky Small Office Security

 
 
 
 
 
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