Mensajes: "Se ha detectado un problema de verificación de certificados" y "No se puede garantizar la autenticidad del dominio con el que se establece la conexión cifrada" al intentar abrir un sitio web

Última actualización: 6 de junio de 2023 ID: 12489
 
 
 
 

Este artículo se refiere a:

  • Kaspersky Basic, Standard, Plus, Premium
  • Kaspersky Anti-Virus 
  • Kaspersky Internet Security
  • Kaspersky Total Security
  • Kaspersky Security Cloud
  • Kaspersky Small Office Security
 
 
 
 

Problema

Al abrir un sitio web, aparece un mensaje de advertencia que indica que "Se ha detectado un problema de verificación del "Certificado o que "No se puede garantizar la autenticidad del dominio con el que se establece la conexión cifrada".

Causa

El sitio web puede no ser seguro. Existe la posibilidad de que intrusos roben los datos de su cuenta y otra información personal. No recomendamos visitar estos sitios web.

Para obtener información detallada sobre lo que puede activar el mensaje, consulte la sección a continuación.

Si la advertencia no aparece para sitios web, pero sí para las aplicaciones instaladas en su equipo, significa que se ha cambiado la configuración predeterminada del análisis de las conexiones cifradas. Para solucionar este problema, restaure la configuración predeterminada.

Solución

Si tiene la certeza de que el sitio web es seguro (por ejemplo, si es el sitio web oficial de Microsoft o una página oficial de su banco) y lo visita con regularidad, añádalo a las exclusiones. Consulte las instrucciones de las siguientes aplicaciones:

Si la notificación aparece en un sitio web que no usa con frecuencia, puede permitir que se abra una vez. Para ello, haga lo siguiente:

  • Haga clic en Mostrar detalles (Show details)Deseo continuar (I wish to continue) en la ventana del navegador.
  • Haga clic en Continuar (Continue) en la ventana emergente.

Si no está seguro de si el sitio web es seguro, puede comprobarlo con OpenTip antes de continuar.

 
 
 
 

¿Por qué aparece el mensaje de advertencia?

 
 
 
 

Cómo eliminar los mensajes de advertencia del certificado añadiendo el sitio web a la lista de exclusiones en Kaspersky Basic, Standard, Plus y Premium

 
 
 
 

Cómo eliminar los mensajes de advertencia del certificado añadiendo el sitio web a la lista de exclusiones en Kaspersky Anti-Virus, Kaspersky Internet Security, Kaspersky Total Security, Kaspersky Security Cloud y Kaspersky Small Office Security

 
 
 
 

Cómo actualizar los certificados raíz en Windows 7, 8, 8.1, 10 y 11

 
 
 
 

Qué hacer si el mensaje sigue apareciendo

 
 
 
 
 
¿Le ha resultado útil este artículo?
¿Qué podemos mejorar?
¡Gracias por darnos su opinión! Nos está ayudando a mejorar.
¡Gracias por darnos su opinión! Nos está ayudando a mejorar.