Mensajes: "Se ha detectado un problema de verificación de certificados" y "No se puede garantizar la autenticidad del dominio con el que se establece la conexión cifrada" al intentar abrir un sitio web
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- Kaspersky Standard, Plus, Premium
- Kaspersky Anti-Virus
- Kaspersky Internet Security
- Kaspersky Total Security
- Kaspersky Security Cloud
- Kaspersky Small Office Security
Problema
Al abrir un sitio web, aparece un mensaje de advertencia que indica que "Se ha detectado un problema de verificación del certificado" o "No se puede garantizar la autenticidad del dominio con el que se establece la conexión cifrada".
Causa
- El sitio web podría no ser seguro.
Existe la posibilidad de que intrusos roben los datos de su cuenta y otra información personal. No recomendamos visitar estos sitios web. - Se ha cambiado la configuración predeterminada de análisis de conexiones cifradas.
En este caso, la advertencia aparece en las aplicaciones instaladas en su equipo. Para solucionar el problema, restaure la opción predeterminada Analizar las conexiones cifradas cuando lo soliciten los componentes de protección. Para ello, siga estas instrucciones.
Para obtener información sobre otras posibles causas y soluciones, consulte a continuación.
Solución
Si tiene la certeza de que el sitio web es seguro (por ejemplo, es el sitio web oficial de Microsoft o una página oficial de su banco) y lo visita con regularidad, siga estas instrucciones para añadirlo a las exclusiones:
- Para Kaspersky Standard, Plus o Premium
- Kaspersky Anti-Virus, Kaspersky Internet Security, Kaspersky Total Security, Kaspersky Security Cloud, Kaspersky Small Office Security
El mensaje ya no se mostrará, el sitio se abrirá.
Si la advertencia aparece en un sitio web que no utiliza con frecuencia, realice lo siguiente:
- Utilice Kaspersky Threat Intelligence Portal para comprobar el enlace del sitio web.
- Si el enlace se identifica como seguro, permita abrir el sitio web una vez.
- Para ello, en la ventana del navegador, haga clic en Mostrar detalles → Deseo continuar.
- Haga clic en Continuar en la ventana emergente.
¿Por qué aparece el mensaje de advertencia?
- El certificado fue revocado. El propietario del sitio web puede solicitar la revocación si se ha pirateado el sitio.
- El certificado fue emitido ilegalmente. El certificado debe emitirlo una autoridad de certificación tras un control.
- Los certificados raíz de Windows no se actualizan. Por ejemplo, el certificado DST Root CA X3, en el que se basan los certificados de sitios web en un navegador, ha caducado el 30 de septiembre de 2021. En ese caso, realice lo siguiente:
- Para visualizar en qué certificado raíz de Windows se basa el certificado del sitio web, haga clic en Ver certificado en el mensaje de advertencia.
- Diríjase a la pestaña Ruta de certificación.
- Siga estas instrucciones para actualizar los certificados raíz de Windows 7, 8, 8.1, 10, 11.
- La cadena de certificados está rota. Los certificados se comprueban en una cadena desde el certificado autofirmado hasta el certificado raíz de confianza emitido por la autoridad de certificación. Los certificados intermedios se utilizan para verificar otros certificados de una cadena.
Estas son las posibles causas de una cadena de certificados rota:- La cadena consiste en un certificado autofirmado. Estos certificados no son verificados por la autoridad de certificación y no pueden ser confiables.
- La cadena no termina con un certificado raíz de confianza.
- La cadena contiene certificados que no están destinados a firmar otros certificados.
- El certificado raíz o intermedio ha caducado o su periodo aún no llegó. La autoridad de certificación emite un certificado por un periodo de tiempo limitado.
- No puede construirse la cadena.
- El dominio especificado en el certificado no coincide con el sitio web al que se establece la conexión.
- El certificado no pretende confirmar la autenticidad del nodo. Por ejemplo, el certificado está destinado únicamente a cifrar la conexión entre el usuario y el sitio web.
- Violación de la política de uso. La política del certificado es un conjunto de reglas que define el uso del certificado con los requisitos de seguridad específicos. Cada certificado debe corresponder al menos a una política. Si existen varias políticas, el certificado debe corresponder a todas.
- La estructura del certificado está rota.
- Se ha producido un error al comprobar la firma del certificado.
Cómo añadir un sitio web a las exclusiones en Kaspersky Standard, Plus y Premium
- En la ventana principal de su aplicación de Kaspersky, haga clic en y vaya a Configuración de seguridad.
Para saber cómo abrir la ventana principal de la aplicación, consulte las instrucciones.
- Busque la sección Configuración avanzada y haga clic Configuración de red.
- Desplácese hacia abajo y haga clic en Direcciones de confianza → Añadir.
- Especifique la dirección del sitio web que se mostró en el mensaje de advertencia del certificado. Cambie el estado a Activo y haga clic en Añadir.
- Haga clic en Guardar.
- Haga clic en Guardar → Confirmar.
Cómo añadir un sitio web a las exclusiones en Kaspersky Anti-Virus, Kaspersky Internet Security, Kaspersky Total Security, Kaspersky Security Cloud y Kaspersky Small Office Security
- En la ventana principal de su aplicación Kaspersky, haga clic en .
- En la ventana de configuración, vaya a la sección Configuración de red y seleccione Direcciones de confianza ( Administrar exclusiones en Kaspersky Internet Security).
- Haga clic en Añadir.
- Especifique la dirección del sitio web que se mostró en el mensaje de advertencia del certificado. Seleccione el estado Activo y haga clic en Añadir.
- Haga clic en Guardar.
- Haga clic en Guardar → Sí.
Cómo actualizar los certificados raíz en Windows 7, 8, 8.1, 10 y 11
- Descargue la carpeta comprimida CA.zip.
- Extraiga los archivos a la carpeta C:\CA. Si no existe dicha carpeta, créela.
Asegúrese de que los archivos de la carpeta comprimida se encuentren en esta carpeta. - Siga estas instrucciones y abra la línea de comandos como administrador.
- Ejecute el comando:
Después de ejecutar el comando, aparecerá una línea nueva. Esto significa que la actualización se ha realizado correctamente.
- Reinicie el equipo.
Los certificados raíz se actualizarán. Además, recomendamos instalar todas las actualizaciones disponibles para Windows y el navegador que utiliza.
Qué hacer si el mensaje sigue apareciendo
Si el error continúa, póngase en contacto con el Servicio de atención al cliente de Kaspersky.
Puede buscar su problema en nuestro Foro o crear un tema nuevo con una descripción detallada del problema.
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