Mensaje “Kaspersky product is not providing complete protection of your data: HIPS protection is disabled” (El producto de Kaspersky no ofrece una protección completa de sus datos: La protección del HIPS está desactivada) al abrir el navegador protegido
Problema
Al iniciar el navegador protegido, puede recibir el mensaje “Kaspersky product is not providing complete protection of your data: HIPS protection is disabled” (El producto de Kaspersky no ofrece una protección completa de sus datos: La protección del HIPS está desactivada).
Causa
El componente Control de aplicaciones o Prevención de intrusiones está desactivado.
Solución
Si está utilizando Kaspersky Standard, Plus o Premium, active el componente Prevención de intrusiones.
- En la ventana principal de su aplicación Kaspersky, haga clic en .
- En la ventana Configuración (Settings), vaya a la sección de Configuración de seguridad (Security settings).
- Si el componente Prevención de intrusiones (Intrusion Prevention) está desactivado, haga clic en él.
- Haga clic en el interruptor de Prevención de intrusiones (Intrusion Prevention) para activarlo y haga clic en Guardar (Save).
- Reinicie el navegador protegido.
Si está utilizando Kaspersky Security Cloud, Kaspersky Internet Security, Kaspersky Anti-Virus, Kaspersky Total Security o Kaspersky Small Office Security, active el componente Control de aplicaciones.
- En la ventana principal de su aplicación Kaspersky, haga clic en .
- En la ventana Configuración (Settings), diríjase a Protección (Protection) → sección Advanced Threat Protection (Advanced Threat Protection.
- Si el componente Control de aplicaciones (Application Control) está desactivado, actívelo.
- Haga clic en el interruptor de Control de aplicaciones (Application Control) para activarlo y haga clic en Guardar (Save).
- Reinicie el navegador protegido.
Qué hacer si el problema continúa
Si el problema continúa, envíe una solicitud a Atención al cliente de Kaspersky. Para ello, elija el tema de su solicitud.