Błąd „Nie można połączyć się ze źródłem instalacji aplikacji”
Ostatnia aktualizacja: 02 maja 2023
ID artykułu: 11007
Przyczyna
- Komputer ma zainstalowaną zaporę sieciową, która blokuje połączenie internetowe wymagane do instalacji.
- W systemie operacyjnym wprowadzono nieprawidłowe ustawienia serwera proxy.
- Serwery Kaspersky są tymczasowo niedostępne z powodu konserwacji.
Rozwiązanie
- Spróbuj zainstalować aplikację ponownie później (za około godzinę).
- Upewnij się, że na Twoim komputerze nie jest zainstalowana zapora sieciowa innej firmy. Lista niekompatybilnych programów i instrukcje ich usuwania są dostępne w tym artykule.
- Upewnij się, że Microsoft Defender Firewall nie blokuje połączenia internetowego aplikacji. Instrukcje można znaleźć w tym artykule.
- Zresetuj ustawienia serwera proxy w systemie operacyjnym. Aby uzyskać szczegółowe informacje, zapoznaj się z tym artykułem.
- Spróbuj połączyć się z Internetem za pomocą telefonu komórkowego. Zobacz instrukcje dla systemów Android i iOS.
- Zmień adres DNS w ustawieniach sieciowych. Instrukcje można znaleźć w tym artykule.
- Zresetuj ustawienia sieci i serwera proxy. Instrukcje można znaleźć w tym artykule.
Co zrobić, jeśli błąd nie ustępuje
Jeśli problem nadal występuje, skontaktuj się z obsługą klienta firmy Kaspersky.