Jak wyeliminować lukę CVE-2014-0160 i CVE-2014-0224 w Agencie sieciowym Kaspersky Anti-Virus 8.0 for Linux File Servers?

 

Kaspersky Anti-Virus 8.0 for Linux File Servers

 
 
 

Jak wyeliminować lukę CVE-2014-0160 i CVE-2014-0224 w Agencie sieciowym Kaspersky Anti-Virus 8.0 for Linux File Servers?

Powrót do sekcji "Rozwiązywanie problemów"
2014 lis 07 ID artykułu: 11106
 
 
 
 

Firma Kaspersky Lab opublikowała uaktualnienie Agenta sieciowego dla Kaspersky Anti-Virus 8.0 for Linux File Servers eliminujące luki CVE-2014-0160 oraz CVE-2014-0224 w bibliotece OpenSSL.

Uwaga! Aktualizacja jest wymagana wyłącznie dla klnagent w wersjach 10.1.0.42 i 10.1.0.56. W przypadku klnagent w wersji 8.5.0 uaktualnienie nie jest konieczne.

Uaktualnienie ma formę pakietu i jest dostępne w dwóch formatach:


Instalacja

  1. W zależności od typu instalatora, wykonaj odpowiednie polecenie, aby odinstalować pakiet wcześniejszej wersji:
      • Dla rpm: # rpm –e <nazwa_wcześniejszego_pakietu>
      • Dla deb: # dpkg –P <old package name>
  2. Pobierz archiwum z uaktualnieniem i wypakuj pliki.
  3. W zależności od typu instalatora, wykonaj odpowiednie polecenie, aby zainstalować uaktualnienie:
      • Dla rpm: # rpm -i klnagent-10.1.0-61.i386.rpm
      • Dla deb: # dpkg -i klnagent_10.1.0-61_i386.deb
 
 
 
 
Czy te informacje były pomocne?
Tak Nie
Dziękujemy
 
 
 

Dotyczy:


 

 
 

Jak możemy ulepszyć ten artykuł?

Twoja opinia zostanie wykorzystana tylko w celu udoskonalenia zawartości. Jeśli potrzebujesz pomocy, skontaktuj się z działem pomocy technicznej.

Wyślij Wyślij

Dziękujemy za Twoją opinię!

Twoje sugestie pomogą nam ulepszyć ten artykuł.

OK