Ograniczenia podczas korzystania z Kaspersky Endpoint Security 10 i Websense

 

Kaspersky Endpoint Security 10 for Windows (dla stacji roboczych i serwerów plików)

 
 
 

Ograniczenia podczas korzystania z Kaspersky Endpoint Security 10 i Websense

Powrót do sekcji "Szyfrowanie"
2018 lut 14 ID artykułu: 12324
 
 
 
 

Jeśli korzystasz z Kaspersky Endpoint Security 10 wraz z Websense Endpoint 7.8 lub 8.x, mogą wystąpić błędy komponentu Szyfrowania na poziomie plików (FLE) i sterownika klvfs.sys.


Instalacja Websense Endpoint 7.8 lub 8.x na komputerze z zainstalowanym Kaspersky Endpoint Security 10 i modułem FLE może zakończyć się krytycznym błędem systemu operacyjnego (BSOD).


W celu rozwiązania tego problemu:

  1. Przejdź do Start → Panel sterowania → Programy i funkcje.
  2. Wybierz Kaspersky Endpoint Security 10, kliknij nazwę aplikacji prawym klawiszem myszy i z otwartego menu wybierz Modyfikuj.
  3. W oknie Kreatora instalacji wybierz Zmień program.
  4. Odznacz pole Szyfrowanie na poziomie plików.
  5. Aby zakończyć proces, postępuj zgodnie z poleceniami kreatora.
  6. Kliknij Zakończ.
  7. Uruchom ponownie komputer.
  8. Zainstaluj Websense Endpoint.
Jeśli to konieczne, moduł Szyfrowanie na poziomie plików zainstaluj dopiero po zainstalowaniu Websense Endpoint.
 
 
 
 
Czy te informacje były pomocne?
Tak Nie
Dziękujemy
 

 
 

Jak możemy ulepszyć ten artykuł?

Twoja opinia zostanie wykorzystana tylko w celu udoskonalenia zawartości. Jeśli potrzebujesz pomocy, skontaktuj się z działem pomocy technicznej.

Wyślij Wyślij

Dziękujemy za Twoją opinię!

Twoje sugestie pomogą nam ulepszyć ten artykuł.

OK