Wymagania systemowe programu Kaspersky Internet Security 2017

 

Kaspersky Internet Security 2017

 
 
 

Wymagania systemowe programu Kaspersky Internet Security 2017

Powrót do sekcji "Instalacja i dezinstalacja"
2017 gru 07 ID artykułu: 12743
 
 
 
 

Wymagania ogólne:

  • 920 MB wolnego miejsca na dysku
  • Napęd CD/DVD (do instalacji z płyty CD)
  • Aktywne połączenie internetowe (do aktywacji i aktualizacji aplikacji)
  • Mysz komputerowa
  • Microsoft Internet Explorer 8.0 lub nowszy
  • Microsoft Windows Installer 3.0
  • Microsoft .NET Framework 4 lub nowszy

Wymagania wobec Netbooków:

  • Procesor Intel Atom o częstotliwości taktowania 1.6 GHz lub szybszy
  • Karta graficzna Intel GMA950 (lub silniejsza) z pamięcią większą bądź równą 64 MB (lub kompatybilny odpowiednik).
  • Rozdzielczość ekranu wynosząca 1024x576.

Obsługiwane przeglądarki internetowe:

  • Microsoft Internet Explorer 8.0 lub nowszy
  • Microsoft Edge w wersjach 20.x – 25.x lub nowszej
  • Mozilla Firefox 52.x lub nowszy
  • Mozilla Firefox ESR 52 lub nowszy
  • Google Chrome 44.x – 52.x

Systemy operacyjne:

  • Microsoft Windows XP Home Edition / Professional SP3 i nowszy / Professional SP2 i nowszy (64-bitowy)
    • Procesor Intel Pentium 1 GHz lub szybszy (lub kompatybilny)
    • 512 MB dostępnej pamięci RAM.
  • Microsoft Windows Vista Home Basic / Home Premium / Business / Ultimate SP1 lub nowszy (32/64-bitowy)
  • Microsoft Windows 7 Starter / Home Basic / Home Premium / Professional / Ultimate SP1 i nowszy (32/64-bitowy)
  • Microsoft Windows 8 / Pro / Enterprise (32/64-bitowy)
  • Microsoft Windows 8.1 (Windows 8.1 Update) / Pro / Enterprise (32/64-bitowy)
  • Microsoft Windows 10 Home / Pro / Enterprise TH2 / RS1 / RS2 Preview (32/64-bitowy)
    • Procesor Intel Pentium 1 GHz lub szybszy (lub kompatybilny)
    • 1 GB (32-bitowy) / 2 GB (64-bitowy) dostępnej pamięci RAM
Ograniczenia:
  • Produkt nie może zostać zainstalowany na systemie Microsoft Windows XP z systemem plików FAT32.
  • Do korzystania z portalu My Kaspersky zalecamy używanie przeglądarki Microsoft Internet Explorer 9.0 lub nowszej.
  • Rozszerzenie Kaspersky Protection nie jest obsługiwane w Microsoft Edge oraz w Microsoft Internet Explorer 10 i 11 zgodnych z nową stylistyką systemu Windows. 
  • Bezpieczne wprowadzanie z klawiatury nie jest obsługiwane w Microsoft Edge.
  • Niektóre funkcje produktu są ograniczone w 64-bitowych systemach operacyjnych.
  • Asystent instalacji nie jest dostępny na dyskach dynamicznych.
  • Ochrona przed dostępem do kamery internetowej jest dostępna tylko dla kompatybilnych modeli kamery internetowej.
  • Ochrona przed wykonywaniem zrzutów ekranu obsługuje tylko procesory AMD w wersji późniejszej niż 1F.4.2.
 
 
 
 
Czy te informacje były pomocne?
Tak Nie
Dziękujemy
 

 
 

Jak możemy ulepszyć ten artykuł?

Twoja opinia zostanie wykorzystana tylko w celu udoskonalenia zawartości. Jeśli potrzebujesz pomocy, skontaktuj się z działem pomocy technicznej.

Wyślij Wyślij

Dziękujemy za Twoją opinię!

Twoje sugestie pomogą nam ulepszyć ten artykuł.

OK