Plik raportu nie może zostać utworzony w formacie PDF w Kaspersky Security Center 10

 

Kaspersky Security Center 10

 
 
 

Plik raportu nie może zostać utworzony w formacie PDF w Kaspersky Security Center 10

Powrót do sekcji "Inne problemy"
2018 sie 02 ID artykułu: 12759
 
 
 
 

Zadanie dostarczania raportu kończy się błędem Nie można utworzyć pliku raportu, jeśli dla pliku raportu wybrano format PDF.

Problem może pojawić się, jeśli Serwer administracyjny został zainstalowany na systemie Microsoft Windows Server 2008 R2/2012 z użyciem istniejącego serwera SQL do przechowywania bazy danych Kaspersky Security Center 10.

Przyczyna:

Podczas tego scenariusz instalacji komponenty .NET Framework, które są wymagane do konwertowania raportów do PDF, nie zostają zainstalowane.

Rozwiązanie:

Dla Kaspersky Security Center 10 Service Pack 2 Maintenance Release 1 w wersji 10.4.343 zainstaluj lub włącz .NET Framework w wersji 4.0.

Dla Kaspersky Security Center w wersjach wcześniejszych niż 10.4.343 zainstaluj lub włącz .NET Framework w wersji 3.5.

 
 
 
 
Czy te informacje były pomocne?
Tak Nie
Dziękujemy
 

 
 

Jak możemy ulepszyć ten artykuł?

Twoja opinia zostanie wykorzystana tylko w celu udoskonalenia zawartości. Jeśli potrzebujesz pomocy, skontaktuj się z działem pomocy technicznej.

Wyślij Wyślij

Dziękujemy za Twoją opinię!

Twoje sugestie pomogą nam ulepszyć ten artykuł.

OK