Komunikat Usługa Instalator Windows jest zajęta podczas instalowania Kaspersky Free

 

Kaspersky Free

 
 
 
 

Komunikat Usługa Instalator Windows jest zajęta podczas instalowania Kaspersky Free

Powrót do sekcji "Rozwiązywanie problemów"
Ostatnia aktualizacja: 2018 cze 04 ID artykułu: 14546
 
 
 
 

Przyczyna

Usługa Instalator Windows nie zezwala na instalowanie kilku aplikacji w tym samym czasie.  

Rozwiązanie

  • Poczekaj, aż jedna aplikacja zakończy instalację. Spróbuj ponownie zainstalować Kaspersky Free. 
  • Zrestartuj system operacyjny i spróbuj jeszcze raz zainstalować Kaspersky Free.

Jeśli to rozwiązanie nie pomogło, użyj aplikacji Process Explorer:

  1. Pobierz archiwum ProcessExplorer.zip i rozpakuj je.
  2. Kliknij prawym przyciskiem myszy plik procexp.exe i z otwartego menu wybierz opcję Uruchom jako administrator.
  3. Wciśnij Ctrl+F na klawiaturze, wpisz _MSIExecute w polu wyszukiwania i kliknij Szukaj. Znajdziesz proces, który używa usługi Instalator Windows.
  4. Zakończ proces i spróbuj jeszcze raz zainstalować Kaspersky Free.
  5. Jeśli zakończenie procesu nie pomogło, znajdź i zawieś usługę systemu Windows odpowiednią do tego procesu. Spróbuj ponownie zainstalować Kaspersky Free.

Usługa indeksowania systemu Windows często jest przyczyną tego problemu. W takim przypadku użyj Process Explorer, aby znaleźć proces SearchFilterHost.exe.

Wyszukiwanie procesu uniemożliwiającego Usłudze Instalator Windows zainstalowanie Kaspersky Free

Zawieś usługę indeksowania systemu Windows i spróbuj jeszcze raz zainstalować Kaspersky Free.     

 
 
 
 
Czy te informacje były pomocne?
Tak Nie
Dziękujemy
 

 
 

Jak możemy ulepszyć ten artykuł?

Twoja opinia zostanie wykorzystana tylko w celu udoskonalenia zawartości. Jeśli potrzebujesz pomocy, skontaktuj się z działem pomocy technicznej.

Wyślij Wyślij

Dziękujemy za Twoją opinię!

Twoje sugestie pomogą nam ulepszyć ten artykuł.

OK