Co zrobić, jeśli uruchomienie bezpiecznego połączenia powoduje wyłączenie Wi-Fi na urządzeniu HP?

Ostatnia aktualizacja: 03 sierpnia 2023 ID artykułu: 15353
 
 
 
 

Problem

Połączenie Wi-Fi zostaje przerwane na urządzeniu HP od razu po włączeniu bezpiecznego połączenia.

Przyczyna

Określone właściwości oprogramowania HP.

Rozwiązanie

  1. Wciśnij Win+R na klawiaturze.
  2. Wprowadź services.msc i kliknij OK lub wciśnij Enter na klawiaturze.

Otwieranie usług w systemie Windows 10

  1. Odszukaj usługę o nazwie „HP LAN/WLAN/WWAN Switching UWP Service” lub „LanWlanSwitchingService”.
  2. Kliknij prawym klawiszem myszy usługę i z menu skrótu wybierz Właściwości.

Otwieranie właściwości usługi HP LAN/WLAN/WWAN Switching UWP

  1. Z menu rozwijalnego Typ uruchomienia wybierz Ręczny, a następnie kliknij Zastosuj.

Dostosowywanie typu uruchamiania usługi HP LAN/WLAN/WWAN Switching UWP

  1. Uruchom komputer ponownie.

Problem z przerwaniami Wi-Fi zostanie rozwiązany. 

Co należy zrobić, jeśli błąd nadal występuje?

Jeśli powyższe zalecenia nie pomogły w rozwiązaniu problemu, wyślij zgłoszenie ze szczegółowym opisem problemu do działu obsługi klienta Kaspersky za pośrednictwem My Kaspersky. 

Więcej informacji na temat korzystania z My Kaspersky można znaleźć na stronie pomocy online.
 
 
 
 
 
Czy ten artykuł był pomocny?
Co możemy zrobić lepiej?
Dziękujemy za Twoją opinię! Dzięki Tobie możemy ulepszać nasze rozwiązania.
Dziękujemy za Twoją opinię! Dzięki Tobie możemy ulepszać nasze rozwiązania.