Aplikacje zniknęły z urządzenia iOS po zainstalowaniu Kaspersky Safe Kids
Przełącz do wersji premium Kaspersky Safe Kids
W wersji premium możesz sprawdzić lokalizację i poziom baterii urządzenia dziecka, przejrzeć historię wyszukiwania na YouTube oraz skonfigurować terminarz korzystania z urządzenia.
Problem
Po zainstalowaniu Kaspersky Safe Kids na urządzeniu iOS dziecka, kilka aplikacji zniknęło.
Przyczyna
Jeśli aplikacja została zainstalowana na urządzeniu dziecka, Kaspersky Safe Kids ukrywa aplikacje z wyższym ograniczeniem wiekowym w App Store niż odpowiednie do wieku dziecka. Na przykład, może ukrywać niektóre ważne aplikacje, takie jak przeglądarki, które bardzo często posiadają ograniczenie wiekowe 17+, lub komunikatory internetowe, takie jak WhatsApp, Viber i Telegram: ich ograniczenie wiekowe różni się od 12+ do 17+.
Rozwiązanie
Aplikacje są blokowane automatycznie według ustawionego ograniczenia wiekowego w profilu dziecka.
Jako obejście możesz dostosować wiek ustawiony w profilu dziecka:
- Zaloguj się do My Kaspersky.
- Kliknij Dzieci, wybierz profil dziecka i kliknij Profil.
- Wybierz rok urodzenia, który będzie odpowiadał ograniczeniom wiekowym, które chciałbyś ustawić dla swojego dziecka. Kliknij Zapisz.
- Przed zmianą roku urodzenia sprawdź w sklepie App Store oceny aplikacji zainstalowanych na urządzeniu dziecka, aby wybrać odpowiednią opcję. Na przykład, jeśli chcesz, żeby aplikacja WhatsApp była dostępna, ustaw rok urodzenia, aby wiek dziecka wynosił przynajmniej 12.
- Otwórz Kaspersky Safe Kids na urządzeniu dziecka.
- Dotknij Kontynuuj.
- Zainstaluj nowy profil. Instrukcje można znaleźć na tej stronie dokumentacji (począwszy od kroku 11).
Ograniczenia wiekowe dla zainstalowanych aplikacji zostaną zaktualizowane zgodnie z ustawionym wiekiem. Aplikacje, które mogą być teraz używane, ponownie pojawią się na ekranie.