Problem z kilkoma wpisami o poprawkach PDK Agenta sieciowego w Kaspersky Security Center 12
Artykuł dotyczy:
- Kaspersky Security Center 13 (wersja 13.0.0.11247)
- Kaspersky Security Center 12 (wersja 12.0.0.7734)
Problem
Baza danych oraz lista nazw łat są wypełniane podobnymi wpisami o łatach PDK dla Agenta sieciowego.
Przyczyna
Kaspersky Security Center generuje łaty na każdym urządzeniu z zainstalowanym Agentem sieciowym zamiast pojedynczej łaty PDK dla Agenta sieciowego. Te łaty różnią się tylko swoimi numerami ID.
Więcej Informacja informacji o łacie PDK można znaleźć poniżej.
Rozwiązanie
- Pobierz archiwum z narzędziem klsql2.
- Wypakuj zawartość archiwum do dowolnego folderu na komputerze z zainstalowanym Serwerem administracyjnym.
- Otwórz plik src.sql, korzystając z edytora tekstu.
- Skopiuj żądanie SQL do pliku dla:
- Uruchom plik start.cmd jako administrator, korzystając z konta użytego do zainstalowania Serwera administracyjnego.
Wyniki zostaną zapisane w pliku result.xml. Stare wpisy o łatach PDK zostaną usunięte, a nowe wpisy nie zostaną dodane.
Co to jest łata PDK?
Łaty PDK są generowane z bibliotek pobranych wraz z antywirusowymi bazami danych. Używane są do aktualizowania wersji biblioteki w Kaspersky Security Center. Na przykład, dwie łaty PDK są tworzone dla biblioteki OpenSSL: jedna dla Agenta sieciowego, a inna dla Serwera administracyjnego.
W celu zainstalowania łaty PDK dla Serwera administracyjnego, zatwierdź ją w Konsoli administracyjnej:
Dla Agenta sieciowego łata PDK jest instalowana automatycznie i pojawia się na liście informacji.