Problem z kilkoma wpisami o poprawkach PDK Agenta sieciowego w Kaspersky Security Center 12

Ostatnia aktualizacja: 14 maja 2021 ID artykułu: 15477
 
 
 
 

Artykuł dotyczy:

  • Kaspersky Security Center 13 (wersja 13.0.0.11247)
  • Kaspersky Security Center 12 (wersja 12.0.0.7734)
 
 
 
 

Problem

Baza danych oraz lista nazw łat są wypełniane podobnymi wpisami o łatach PDK dla Agenta sieciowego.

Przyczyna

Kaspersky Security Center generuje łaty na każdym urządzeniu z zainstalowanym Agentem sieciowym zamiast pojedynczej łaty PDK dla Agenta sieciowego. Te łaty różnią się tylko swoimi numerami ID.

Więcej Informacja informacji o łacie PDK można znaleźć poniżej.

Rozwiązanie

  1. Pobierz archiwum z narzędziem klsql2.
  2. Wypakuj zawartość archiwum do dowolnego folderu na komputerze z zainstalowanym Serwerem administracyjnym.
  3. Otwórz plik src.sql, korzystając z edytora tekstu.
  4. Skopiuj żądanie SQL do pliku dla:
  5. Uruchom plik start.cmd jako administrator, korzystając z konta użytego do zainstalowania Serwera administracyjnego.

Wyniki zostaną zapisane w pliku result.xml. Stare wpisy o łatach PDK zostaną usunięte, a nowe wpisy nie zostaną dodane.

 
 
 
 
 

Co to jest łata PDK?

 
 
 
 
 
Czy wynik wyszukiwania był zadowalający?
Dziękujemy za Twoją opinię!