Błąd „Błąd systemowy 0x203A (Serwer nie działa)” podczas usuwania zadania zdalnej instalacji w Kaspersky Security Center

Ostatnia aktualizacja: 01 sierpnia 2022 ID artykułu: 15487
 
 
 
 

Ten artykuł dotyczy:

  • Kaspersky Security Center 13.2 (wersja 13.2.0.1511)
  • Kaspersky Security Center 13.1 (wersja 13.1.0.8324)
  • Kaspersky Security Center 13 (wersja 13.0.0.11247)
  • Kaspersky Security Center 12 (wersja 12.0.0.7734)
  • Kaspersky Security Center 11 (wersja 11.0.0.1131b)
 
 
 
 

Problem

Podczas usuwania zadania zdalnej instalacji na Serwerze administracyjnym lub na komputerze administratora z zainstalowaną samodzielną konsolą może wystąpić „Błąd systemowy 0x203A (Serwer nie działa)”.

W Dzienniku zdarzeń Kaspersky na urządzeniu z zainstalowanym Serwerem administracyjnym możesz zobaczyć następujące zdarzenie:

Failed to delete group policy object 'LDAP://CN={C4179929-65C1-449C-A3C0-D8E85CC08422},CN=Policies,CN=System,DC=bn,DC=loc': 'System error 0x203A (The server is not operational.)'

Przyczyna

Błąd występuje, gdy próbujesz usunąć zadanie zdalnej instalacji z zaznaczoną opcją Przypisz pakiet instalacyjny do zasad grupy Active Directory.

Podczas uruchamiania zadania zdalnej instalacji za pośrednictwem zasad grupy Active Directory, grupa zabezpieczeń i obiekt zasad grupy są tworzone na odpowiednich kontrolerach domeny. Jeśli usuniesz takie zadanie, odpowiednie obiekty Active Directory zostaną usunięte poprzez konto użytkownika określone w ustawieniach zadań. Aby uzyskać więcej informacji, zobacz Pomoc online.

Błąd może być spowodowany pewnymi problemami na poziomie Active Directory lub błędnymi danymi uwierzytelniającymi określonymi w ustawieniach zadania, np. nieaktualnym hasłem lub kontem użytkownika, które nie jest już aktywne.

Rozwiązanie

Wypróbuj jedno lub kilka z sugerowanych poniżej rozwiązań, a następnie spróbuj ponownie usunąć zadanie:

  • Określ prawidłowe hasło dla konta użytkownika, pod którym uruchamiane jest zadanie.
  • Zmień konto użytkownika we właściwościach zadania. Upewnij się, że konto jest aktywne, hasło jest poprawne i znane administratorowi oraz że konto ma wszystkie wymagane uprawnienia. Instrukcje znajdują się w Pomocy online.
  • Odznacz pole wyboru Przypisz pakiet instalacyjny do zasad grupy Active Directory we właściwościach zadania zdalnej instalacji. W pierwszej kolejności może być konieczne wykluczenie zarządzanych urządzeń z zakresu zadania.
  • Skorzystaj z oficjalnych zaleceń firmy Microsoft, jak naprawić błąd „Serwer nie działa” związany z problemami na poziomie Active Directory. Instrukcje znajdziesz na stronie wsparcia Microsoft.
 
 
 
 
 
Czy ten artykuł był pomocny?
Co możemy zrobić lepiej?
Dziękujemy za Twoją opinię! Dzięki Tobie możemy ulepszać nasze rozwiązania.
Dziękujemy za Twoją opinię! Dzięki Tobie możemy ulepszać nasze rozwiązania.