Błąd „Nie można zaktualizować ustawień zadania" w Kaspersky Security Center
Ostatnia aktualizacja: 22 sierpnia 2022
ID artykułu: 15610
Ten artykuł dotyczy:
- Kaspersky Security Center 14 (wersja 14.0.0.10902)
- Kaspersky Security Center 13.2 (wersja 13.2.0.1511)
- Kaspersky Security Center 13.1 (wersja 13.1.0.8324)
- Kaspersky Security Center 13 (wersja 13.0.0.11247)
- Kaspersky Security Center 12 (wersja 12.0.0.7734)
- Kaspersky Security Center 11 (wersja 11.0.0.1131b)
Problem
Podczas korzystania z Kaspersky Security Center może wystąpić błąd „Nie można zaktualizować ustawień zadania. Do wykonania tego działania niezbędna jest licencja dla Systemu zarządzania.”
Przyczyna
Licencja, która aktywuje funkcję System zarządzania w Kaspersky Security Center, nie została dodana.
Rozwiązanie
- Sprawdź, czy licencja obejmuje funkcję System zarządzania. Więcej informacji na ten temat można znaleźć w tym artykule. Jeśli funkcja nie znajduje się w licencji, na stronie internetowej Kaspersky możesz kupić licencję, która obejmuje tę funkcję.
- Otwórz konsolę Kaspersky Security Center.
- Kliknij Serwer administracyjny prawym klawiszem myszy i wybierz Właściwości (Properties).
- Przejdź do Klucze licencyjne (License Keys) i kliknij Modyfikuj (Modify).
- Użyj przycisku Dodaj (Add), aby dodać klucz licencyjny dla funkcji System zarządzania.
- Wybierz klucz licencyjny, który dodałeś, i kliknij Właściwości (Properties).
- Przejdź do sekcji Ograniczenia (Limits) i upewnij się, że klucz licencyjny, który dodałeś, obejmuje funkcję Systemy zarządzania.
- Kliknij OK → OK.
Zostanie dodany klucz licencyjny dla funkcji System zarządzania.