Błąd aktualizacji stanu subskrypcji
Jeśli zakupiłeś subskrypcję dla aplikacji Kaspersky Lab nie w sklepie Kaspersky Lab, ale u dostawcy usługi innej firmy, Twoja subskrypcja zostanie odnowiona automatycznie. Możesz zarządzać swoją subskrypcją, kontaktując się z dostawcą.
Podczas sprawdzania stanu swojej subskrypcji za pośrednictwem opcji Odnów stan subskrypcji, mogą wystąpić następujące błędy:
- Twój aktywny klucz subskrypcji jest aktualny.
- Twój dostawca usługi nie dokonał aktywacji subskrypcji. Uaktualnij stan subskrypcji później lub skontaktuj się ze swoim dostawcą usługi.
- Subskrypcja utraciła ważność. Wprowadź inny kod aktywacyjny.
Błąd aktualizacji stanu subskrypcji może wystąpić również w przypadku próby użycia subskrypcji jako kodu rezerwowego podczas odnawiania licencji.
Przyczyny
- Bieżący klucz subskrypcji jest ważny.
- Aplikacja została zakupiona za pośrednictwem usługi subskrypcji u Twojego dostawcy internetowego, a Twoja subskrypcja wygasła lub została zawieszona. W tym przypadku odnowienie jest niedostępne.
Rozwiązanie
W celu wyeliminowania błędu:
- Sprawdź, czy na komputerze jest ustawiona poprawna data. Informacje, jak to zrobić, znajdziesz w tym artykule.
- W oknie głównym aplikacji kliknij przycisk Licencja.
- Kliknij Odnów stan subskrypcji.
Jeśli zalecenia nie pomogły w rozwiązaniu problemu, zajrzyj do tego artykułu (wersja angielska), w którym znajdziesz inne wskazówki odnośnie rozwiązania problemu.
Co zrobić, jeżeli powyższe zalecenia nie pomogły w rozwiązaniu problemu
Jeśli problem nie ustępuje, należy wysłać zgłoszenie do pomocy technicznej Kaspersky, wybierając temat zgłoszenia.
Do swojego zgłoszenia załącz:
- Kod aktywacyjny lub Twoje hasło do konta ISP.
- Zrzut ekranu okna Licencjonowanie.
- Twoja konwersacja z ISP.