Błąd „Kod aktywacyjny jest nieprawidłowy dla tego regionu”
Przyczyna
Błąd „Kod aktywacyjny jest nieprawidłowy dla tego regionu” pojawia się, gdy próbujesz aktywować aplikację za pomocą kodu aktywacyjnego przeznaczonego do użytku w innym kraju lub regionie. Na przykład, ten błąd mógł pojawić się, jeśli kupiłeś lub pobrałeś Kaspersky Free w swoim kraju, a następnie próbowałeś go aktywować za granicą.
Rozwiązanie
Aby uniknąć tego błędu, aktywuj aplikację w kraju, w którym została zakupiona.
Ten błąd może wystąpić również wtedy, gdy włączone jest Bezpieczne połączenie w Kaspersky Secure Connection. Wyłącz Bezpiecznie połączenie i spróbuj ponownie aktywować aplikację.
Co robić, jeśli rozwiązanie nie pomogło
Postępuj zgodnie z poniższymi instrukcjami, jeśli:
- Błąd utrzymuje się nawet wtedy, gdy aktywowałeś aplikację w tym samym kraju, w którym zakupiłeś kod.
- Z jakiegoś powodu nie możesz aktywować aplikacji w kraju, w którym zakupiłeś kod (np. z powodu przeprowadzki do innego kraju).
W swoim zgłoszeniu podaj następujące informacje:
- Region, w którym próbowałeś aktywować aplikację
- Czas i data aktywacji
- Kod aktywacyjny składający się z 20 symboli (cztery grupy po pięć znaków)
- Szczegółowy opis problemu
- Adres IP komputera, na którym jest zainstalowana aplikacja. Aby poznać swój adres IP, możesz skorzystać z jednej z tych usług.
- Dane Twojego dostawcy usług internetowych
- Zrzut ekranu głównego okna aplikacji, którą próbowałeś aktywować. Instrukcje można znaleźć w tym artykule (wersja angielska).
Pomoc techniczna nie jest dostępna dla Kaspersky Free. Spróbuj poszukać rozwiązania dla swojego problemu na naszym forum (wersja angielska) lub utwórz nowy temat.
Jeśli potrzebujesz pełnej pomocy technicznej, kup i zainstaluj obsługiwane rozwiązania dla domu.