Błąd podczas nawiązywania połączenia HTTPS z serwerem Kaspersky

Ostatnia aktualizacja: 03 sierpnia 2023 ID artykułu: 14953
 
 
 
 

Przyczyna

Nieprawidłowe ustawienia serwera proxy zapisane w systemie operacyjnym Windows.

Rozwiązanie

  1. Upewnij się, że masz zainstalowaną najnowszą wersję aplikacji Kaspersky.
  2. Naciśnij Naciśnij klawisz Windows na klawiaturze+R na klawiaturze.
  3. Wpisz inetcpl.cpl i kliknij OK.

Menu Uruchom z poleceniem inetcpl.cpl

  1. Przejdź do zakładki Połączenia i kliknij Ustawienia sieci LAN.

Zakładka Połączenia w sekcji Właściwości internetowe

  1. W oknie Ustawienia sieci lokalnej (LAN) odznacz pola wyboru Automatycznie wykrywaj ustawienia i Użyj serwera proxy w swojej sieci LAN (te ustawienia nie dotyczą połączeń dial-up lub VPN).
  2. Kliknij OK.

Wyłączanie serwera proxy

  1. Przejdź do zakładki Zaawansowane i kliknij Przywróć ustawienia zaawansowane → Zastosuj.
  2. Kliknij OK.

Przywracanie ustawień zaawansowanych

  1. Uruchom ponownie komputer.
  2. Spróbuj jeszcze raz zainstalować lub aktywować aplikację Kaspersky.

Serwer proxy nie będzie już wykorzystywany przez przeglądarkę i system operacyjny.

Co robić, jeśli problem nie ustąpi

Jeśli problem nie ustępuje, należy wysłać zgłoszenie do działu obsługi klienta Kaspersky, wybierając temat zgłoszenia.

 
 
 
 
 
Czy ten artykuł był pomocny?
Co możemy zrobić lepiej?
Dziękujemy za Twoją opinię! Dzięki Tobie możemy ulepszać nasze rozwiązania.
Dziękujemy za Twoją opinię! Dzięki Tobie możemy ulepszać nasze rozwiązania.