Błąd „Nie można połączyć się z aplikacją My Kaspersky” podczas instalacji aplikacji Kaspersky
Przyczyna
- Nieprawidłowe ustawienia serwera proxy w systemie operacyjnym
- Usterka serwera DNS
Rozwiązanie
- Zresetuj ustawienia serwera proxy w systemie operacyjnym. Zobacz poradnik poniżej.
- Zmień adres DNS w ustawieniach sieciowych. Instrukcje można znaleźć w tym artykule.
Jak zresetować ustawienia serwera proxy w systemie operacyjnym
- Upewnij się, że masz zainstalowaną najnowszą wersję aplikacji Kaspersky.
- Naciśnij +R na klawiaturze.
- Wpisz inetcpl.cpl i kliknij OK.
- Przejdź do zakładki Połączenia i kliknij Ustawienia sieci LAN.
- W oknie Ustawienia sieci lokalnej (LAN) odznacz pola wyboru Automatycznie wykrywaj ustawienia i Użyj serwera proxy w swojej sieci LAN (te ustawienia nie dotyczą połączeń dial-up lub VPN).
- Kliknij OK.
- Przejdź do zakładki Zaawansowane i kliknij Przywróć ustawienia zaawansowane → Zastosuj.
- Kliknij OK.
- Uruchom ponownie komputer.
Serwer proxy nie będzie już wykorzystywany przez przeglądarkę i system operacyjny.
Spróbuj ponownie połączyć się z kontem My Kaspersky. Instrukcje można znaleźć w tym artykule (wersja angielska).
Jak zmienić adres DNS w ustawieniach sieciowych
- Naciśnij +R na klawiaturze.
- Wpisz ncpa.cpl i kliknij ОК.
- W oknie Połączenia sieciowe kliknij prawym przyciskiem myszy wymagane połączenie sieciowe i wybierz Właściwości.
- W zakładce Sieci wybierz Protokół internetowy w wersji 4 (TCP/IPv4) i kliknij Właściwości.
- W oknie Protokół internetowy w wersji 4 (TCP/IPv4) wybierz Użyj następujących adresów serwerów DNS. Wpisz 8.8.8.8 w polu Preferowany serwer DNS i 8.8.4.4 w polu Alternatywny serwer DNS.
- Kliknij OK.
- W oknie Właściwości Ethernet kliknij OK.
Adres serwera DNS zostanie dodany do właściwości sieci.
Spróbuj ponownie połączyć się z kontem My Kaspersky. Instrukcje można znaleźć w tym artykule (wersja angielska).
Co robić, jeśli problem nie ustąpi
Jeśli problem nie ustępuje, należy wysłać zgłoszenie do działu obsługi klienta Kaspersky, wybierając temat i wypełniając formularz.
Nie zapewniamy obsługi klienta dla Kaspersky Free. Możesz zadać pytanie dotyczące swojego problemu na naszym Forum (wersja angielska) lub poszukać go w istniejących tematach.
Jeśli potrzebujesz pełnej obsługi klienta, kup i zainstaluj obsługiwaną aplikację Kaspersky dla domu.