Błąd „Nie można włączyć niektórych składników ochrony"
Ostatnia aktualizacja: 29 sierpnia 2022
ID artykułu: 13409
Problem
Aplikacja Kaspersky wyświetla komunikat o błędzie „Nie można włączyć niektórych składników ochrony" lub „Wystąpił błąd aktualizacji”.
Przyczyna
Podczas instalacji aplikacji wystąpił błąd.
Rozwiązanie
- Sprawdź, czy usługa Podstawowy aparat filtrowania jest dostępna i włączona w systemie operacyjnym. Więcej informacji na ten temat znajdziesz w tym artykule.
- Jeśli usługa Podstawowy aparat filtrowania jest włączona, ale problem nadal występuje, spróbuj ponownie zainstalować aplikację.
- Pobierz instalator najnowsze wersji aplikacji, której używasz:
- Usuń aplikację. W oknie Zapisywanie obiektów zaznacz pole Informacje o licencji. Więcej informacji na ten temat znajdziesz w tym artykule.
- Uruchom ponownie komputer.
- Uruchom plik instalacyjny i postępuj zgodnie z instrukcjami z tych artykułów:
- Aplikacja zostanie aktywowana automatycznie. Jeśli nie zostanie aktywowana automatycznie, aktywuj ją ręcznie. Więcej informacji znajdziesz w artykule dotyczącym aplikacji, którą posiadasz:
Co zrobić, jeśli zalecenia nie pomogły w rozwiązaniu problemu?
Jeśli problem nadal występuje, skontaktuj się z pomocą techniczną Kaspersky, wybierając temat i wypełniając formularz.