Błąd „Nie można włączyć niektórych składników ochrony"
Ostatnia aktualizacja: 11 października 2023
ID artykułu: 13409
Problem
Aplikacja Kaspersky wyświetla komunikat o błędzie „Nie można włączyć niektórych składników ochrony" lub „Wystąpił błąd aktualizacji”.
Przyczyna
Podczas instalacji aplikacji wystąpił błąd.
Rozwiązanie
- Sprawdź, czy usługa Podstawowy aparat filtrowania jest dostępna i włączona w systemie operacyjnym. Więcej informacji na ten temat znajdziesz w tym artykule.
- Jeśli usługa Podstawowy aparat filtrowania jest włączona, ale problem nadal występuje, spróbuj ponownie zainstalować aplikację.
- Pobierz instalator najnowsze wersji aplikacji, której używasz:
- Usuń aplikację. W oknie Zapisywanie obiektów zaznacz pole Informacje o licencji. Więcej informacji na ten temat znajdziesz w tym artykule.
- Uruchom ponownie komputer.
- Uruchom plik instalacyjny i postępuj zgodnie z instrukcjami z tych artykułów:
- Aplikacja zostanie aktywowana automatycznie. Jeśli tak się nie stanie, aktywuj aplikację ręcznie. Instrukcje znajdują się na stronie Pomocy online.
Co zrobić, jeśli zalecenia nie pomogły w rozwiązaniu problemu?
Jeśli problem nadal występuje, skontaktuj się z działem obsługi klienta Kaspersky, wybierając temat i wypełniając formularz.
Możesz sprawdzić swój problem na naszym forum lub stworzyć nowy temat ze szczegółowym opisem problemu.
Jeśli potrzebujesz pełnej obsługi klienta, przejdź do płatnej wersji aplikacji Kaspersky. Na przykład Kaspersky Internet Security.