Błąd podczas nawiązywania połączenia HTTPS z serwerem Kaspersky
Ostatnia aktualizacja: 15 września 2022
ID artykułu: 14953
Przyczyna
Nieprawidłowe ustawienia serwera proxy zapisane w systemie operacyjnym Windows.
Rozwiązanie
- Upewnij się, że masz zainstalowaną najnowszą wersję aplikacji Kaspersky.
- Naciśnij
+R na klawiaturze.
- Wpisz inetcpl.cpl i kliknij OK.
- Przejdź do zakładki Połączenia i kliknij Ustawienia sieci LAN.
- W oknie Ustawienia sieci lokalnej (LAN) odznacz pola wyboru Automatycznie wykrywaj ustawienia i Użyj serwera proxy w swojej sieci LAN (te ustawienia nie dotyczą połączeń dial-up lub VPN).
- Kliknij OK.
- Przejdź do zakładki Zaawansowane i kliknij Przywróć ustawienia zaawansowane → Zastosuj.
- Kliknij OK.
- Uruchom ponownie komputer.
- Spróbuj jeszcze raz zainstalować lub aktywować aplikację Kaspersky.
Serwer proxy nie będzie już wykorzystywany przez przeglądarkę i system operacyjny.
Co robić, jeśli problem nie ustąpi
Jeśli problem nie ustępuje, należy wysłać zgłoszenie do pomocy technicznej Kaspersky, wybierając temat zgłoszenia.