Error establishing an HTTPS connection with the Kaspersky server
Latest update: July 11, 2023
ID: 14953
Cause
Incorrect proxy server settings saved in the Windows operating system.
Solution
- Make sure that you have the latest version of a Kaspersky application installed.
- Press +R on the keyboard.
- Type inetcpl.cpl and click OK.
- Go to the Connections tab and click LAN settings.
- In the Local Area Network (LAN) Settings window, clear the Automatically detect settings and Use a proxy server for your LAN (These settings will not apply to dial-up or VPN connections) checkboxes.
- Click ОК.
- Go to the Advanced tab and click Restore advanced settings → Apply.
- Click ОК.
- Reboot the computer.
- Try installing or activating a Kaspersky application once again.
The proxy server will no longer be used by the browser and operating system.
What to do if the issue persists
If the issue persists, submit a request to Kaspersky Customer Service by choosing the topic of your request.