Bezpieczne połączenie nie jest dostępne w Kaspersky VPN Secure Connectiоn
Ostatnia aktualizacja: 03 sierpnia 2023
ID artykułu: 13493
Problem
Podczas nawiązywania bezpiecznego połączenia w Kaspersky Secure Connection pojawia się komunikat „Bezpieczne połączenie jest tymczasowo niedostępne”.
Przyczyna
Bezpieczne połączenie jest niedostępne w krajach, w których korzystanie z VPN jest prawnie ograniczone. Listę takich krajów znajdziesz w tym artykule.
Rozwiązanie
- Uruchom ponownie aplikację. Zobacz poradnik poniżej.
- Sprawdź, czy problem nadal występuje. Jeśli tak, uruchom ponownie komputer i spróbuj nawiązać bezpieczne połączenie w Kaspersky Secure Connection.
- Jeśli ponowne uruchomienie komputera nie rozwiąże problemu, wykonaj czynności dla odpowiedniego systemu operacyjnego:
- Windows 11: sprawdź, czy masz wyłączony serwer proxy. Instrukcje znajdziesz w tym artykule. Wykonaj kroki 1–9.
- Windows 10: zresetuj ustawienia przeglądarki. Zobacz poradnik poniżej.
- Uruchom ponownie aplikację i komputer.
Co robić, jeśli problem nie ustąpi
Spróbuj odczekać godzinę i następnie nawiązać bezpieczne połączenie. Jeśli problem nie został rozwiązany:
- Usuń Kaspersky Secure Connection i uruchom ponownie komputer. Instrukcje znajdziesz w tym artykule.
- Resetowanie ustawień sieciowych Aby uzyskać instrukcje, zapoznaj się z tym artykułem.
- Zainstaluj ponownie Kaspersky Secure Connection i ponownie uruchom komputer. Instrukcje znajdziesz w tym artykule.
Jeśli problem nie ustępuje, należy wysłać zgłoszenie do działu obsługi klienta Kaspersky, wybierając temat i wypełniając formularz.