Błąd podczas skanowania połączenia szyfrowanego w aplikacji Kaspersky
Ten artykuł został przetłumaczony przy użyciu tłumaczenia maszynowego. Oryginalną wersję angielską i inne artykuły w języku angielskim można znaleźć na globalnej stronie internetowej.
Problem
Aplikacje Kaspersky korzystają z rozszerzenia Kaspersky Protection dla przeglądarek i własnego certyfikatu SSL do skanowania szyfrowanych połączeń. Aplikacje odszyfrowują zaszyfrowany ruch przy użyciu tego certyfikatu.
W niektórych przypadkach podczas skanowania zaszyfrowanego ruchu na stronie internetowej lub w aplikacji, takiej jak Microsoft Outlook, może wystąpić błąd uniemożliwiający nawiązanie połączenia ze stroną internetową.
Przyczyna
Ten błąd może wystąpić z następujących powodów:
- Zagadnienia związane z przetwarzaniem określonej struktury strony internetowej
- Korzystanie z innej aplikacji filtrującej
- Błędy aplikacji Kaspersky
- Inne powody
Rozwiązanie
Zalecamy wybranie opcji Ignoruj w wyskakującym okienku. Jednak w zależności od tego, jak często musisz odwiedzać stronę, na której występuje błąd, możesz wykonać inne czynności z poniższej tabeli.
![Błąd podczas skanowania połączenia szyfrowanego w aplikacji Kaspersky Błąd podczas skanowania połączenia szyfrowanego w aplikacji Kaspersky.](https://img.kaspersky.com/kb/pl-pl/402639_522256_pl1.png)
Opcja | Kiedy wybrać | Co się stanie |
---|---|---|
![]() |
Powiadomienie pojawia się na stronie internetowej, którą musisz odwiedzić raz. |
Aplikacja zakończy szyfrowane połączenie, które było skanowane w momencie wystąpienia błędu. Na przykład, jeśli chcesz odwiedzić stronę example.ru i adres ten jest określony w powiadomieniu, strona nie otworzy się po wybraniu opcji Ignoruj. Jeśli powiadomienie wyświetla stronę internetową lub subdomenę innej firmy, taką jak 123.example.net, aplikacja przerwie połączenie tylko z tą subdomeną. Strona główna zostanie otwarta, ale strony mogą być wyświetlane nieprawidłowo. |
Zignoruj i zapamiętaj |
|
Aplikacja zawsze zakończy połączenie z zaatakowaną subdomeną lub stroną internetową strony trzeciej. Strona internetowa otworzy się prawidłowo bez powiadomienia o błędzie. |
![]() |
|
Strona internetowa zostanie sprawdzona w antywirusowych bazach danych i dodana do wykluczeń. Aplikacja nie będzie skanować szyfrowanych połączeń z tą stroną. Strona internetowa otworzy się prawidłowo bez powiadomienia o błędzie. |
Dodanie strony internetowej do wyłączeń zmniejsza Twoją ochronę. Dodawaj strony internetowe do wykluczeń tylko wtedy, gdy masz pewność, że są one bezpieczne i często je odwiedzasz. Jeśli nie masz pewności co do bezpieczeństwa witryny, zeskanuj łącze za pośrednictwem portalu Kaspersky Threat Intelligence Portal.. Jeśli sprawdzenie wykaże, że strona jest bezpieczna, dodaj ją do wykluczeń.
Jeśli dodałeś stronę internetową do wykluczeń, upewnij się, że rozszerzenie Kaspersky Protection jest zainstalowane w przeglądarce. W przeciwnym razie następujące funkcje Kaspersky nie będą działać na wykluczonej stronie internetowej: Ochrona WWW, Blokowanie banerów, Bezpieczne pieniądze, Przeglądanie prywatne, Doradca URL i Kontrola rodzicielska.
Co robić, jeśli problem nie ustąpi
Jeśli problem nadal występuje, skontaktuj się z obsługą klienta firmy Kaspersky.