Błąd podczas skanowania połączenia szyfrowanego w aplikacji Kaspersky

Ostatnia aktualizacja: 06 grudnia 2023 ID artykułu: 13720
 
 
 
 
Ten artykuł dotyczy aplikacji Kaspersky dla domu.
 
 
 
 

Problem

Aplikacje Kaspersky używają rozszerzenia Kaspersky Protection i własnego certyfikatu SSL do skanowania szyfrowanych połączeń. Aplikacje odszyfrowują zaszyfrowany ruch przy użyciu tego certyfikatu.

W niektórych przypadkach podczas skanowania zaszyfrowanego ruchu na stronie internetowej lub w aplikacji, takiej jak Microsoft Outlook, może wystąpić błąd uniemożliwiający nawiązanie połączenia ze stroną internetową.

Możliwe przyczyny

 

  • Zagadnienia związane z przetwarzaniem określonej struktury strony internetowej
  • Korzystanie z innej aplikacji filtrującej
  • Błędy aplikacji Kaspersky
  • Inne powody

Rozwiązanie

Zalecamy wybranie opcji Ignoruj w wyskakującym okienku. Jednak w zależności od tego, jak często musisz odwiedzać stronę, na której występuje błąd, możesz wykonać inne czynności z poniższej tabeli.

 

Błąd podczas skanowania połączenia szyfrowanego w aplikacji Kaspersky.

 

Opcja Kiedy wybrać Co się stanie
common_13720_03

Powiadomienie pojawia się na stronie internetowej, którą musisz odwiedzić raz.

Aplikacja zakończy szyfrowane połączenie, które było skanowane w momencie wystąpienia błędu.

Na przykład, jeśli chcesz odwiedzić stronę example.ru i adres ten jest określony w powiadomieniu, strona nie otworzy się po wybraniu opcji Ignoruj.

Jeśli powiadomienie wyświetla stronę internetową lub subdomenę innej firmy, taką jak 123.example.net, aplikacja przerwie połączenie tylko z tą subdomeną. Strona główna zostanie otwarta, ale strony mogą być wyświetlane nieprawidłowo.

Zignoruj i zapamiętaj
  1. Powiadomienie pojawia się na stronie internetowej, którą często odwiedzasz.
  2. Wybrano opcję Ignoruj. Strona internetowa otwiera się i wyświetla prawidłowo.

Aplikacja zawsze zakończy połączenie z zaatakowaną subdomeną lub stroną internetową strony trzeciej. Strona internetowa otworzy się prawidłowo bez powiadomienia o błędzie.

common_13720_02
  1. Powiadomienie pojawia się na stronie internetowej, którą często odwiedzasz.
  2. Wybrano opcję Ignoruj. Strona internetowa otwiera się, ale strony są wyświetlane nieprawidłowo.

Strona internetowa zostanie sprawdzona w antywirusowych bazach danych i dodana do wykluczeń. Aplikacja nie będzie skanować szyfrowanych połączeń z tą stroną. Strona internetowa otworzy się prawidłowo bez powiadomienia o błędzie.


Dodanie strony internetowej do wyłączeń zmniejsza Twoją ochronę. Dodawaj strony internetowe do wykluczeń tylko wtedy, gdy masz pewność, że są one bezpieczne i często je odwiedzasz. Jeśli nie masz pewności co do bezpieczeństwa strony, przeskanuj link za pomocą OpenTip. Jeśli sprawdzenie wykaże, że strona jest bezpieczna, dodaj ją do wykluczeń.

Jeśli dodałeś stronę internetową do wykluczeń, upewnij się, że rozszerzenie Kaspersky Protection jest zainstalowane w przeglądarce. W przeciwnym razie następujące funkcje Kaspersky nie będą działać na wykluczonej stronie internetowej: Ochrona WWW, Blokowanie banerów, Bezpieczne pieniądze, Przeglądanie prywatne, Doradca URL i Kontrola rodzicielska.

Co robić, jeśli problem nie ustąpi

Jeśli problem nadal występuje, skontaktuj się z Pomocą techniczną firmy Kaspersky.

 
 
 
 
 
Czy ten artykuł był pomocny?
Co możemy zrobić lepiej?
Dziękujemy za Twoją opinię! Dzięki Tobie możemy ulepszać nasze rozwiązania.
Dziękujemy za Twoją opinię! Dzięki Tobie możemy ulepszać nasze rozwiązania.