Błąd podczas łączenia aplikacji Kaspersky z kontem My Kaspersky ze względu na niezabezpieczone połączenie internetowe

Ostatnia aktualizacja: 06 października 2022 ID artykułu: 13914
 
 
 
 

Aby zacząć używać aplikacji Kaspersky, aktywuj ją za pomocą kodu aktywacyjnego. Kod aktywacyjny możesz znaleźć w wiadomości wysłanej na Twój adres e-mail po zakupie licencji lub na Twoim koncie My Kaspersky, jeśli połączono z nim aplikację. Instrukcje łączenia aplikacji z Twoim kontem na stronie My Kaspersky znajdziesz w tym artykule (wersja angielska).

Problem

Podczas łączenia aplikacji Kaspersky z aplikacją My Kaspersky pojawia się błąd informujący, że połączenie nie jest bezpieczne.

Przyczyna

Możliwe przyczyny:

  • Problemy z usługą DNS w systemie operacyjnym
  • Problemy z certyfikatami w systemie operacyjnym
  • Problemy z certyfikatami na stronie My Kaspersky
  • Blokady przez serwer proxy lub dostawcę Internetu

Rozwiązanie

  1. Zaktualizuj bazy danych programu antywirusowego.
  1. Po zainstalowaniu aktualizacji uruchom ponownie komputer.
  2. Uruchom aplikację i jeszcze raz spróbuj połączyć ją z kontem My Kaspersky.
  3. Jeśli to nie pomogło, spróbuj skorzystać z jednej z poniższych opcji:
    • W przypadku problemów z usługą DNS w systemie operacyjnym, zobacz ten artykuł.
    • W przypadku problemów z certyfikatami w systemie operacyjnym, zobacz ten artykuł.

Co robić, jeśli rozwiązanie nie pomogło

Jeśli problem nie ustępuje, należy wysłać zgłoszenie do pomocy technicznej Kaspersky, wybierając temat i wypełniając formularz.

 
 
 
 
 
Czy wynik wyszukiwania był zadowalający?
Dziękujemy za Twoją opinię!