Strona internetowa została całkowicie lub częściowo zablokowana przez aplikację Kaspersky. Co muszę zrobić?

Ostatnia aktualizacja: 04 sierpnia 2023 ID artykułu: 15335
 
 
 
 

Ten artykuł dotyczy: 

  • Kaspersky Security Cloud
  • Kaspersky Internet Security
  • Kaspersky Anti-Virus
  • Kaspersky Total Security
  • Kaspersky Small Office Security
 
 
 
 

Problem

Podczas próby otwarcia strony internetowej możesz otrzymać powiadomienie „Uniemożliwiono otwarcie strony internetowej...” lub „Uniemożliwiono otwarcie niezaufanej strony internetowej”.

Przyczyna

Aplikacje Kaspersky mogą blokować dostęp do strony internetowej: może być ona wyświetlana niepoprawnie lub nie otwierać się w ogóle. Może to nastąpić z następujących powodów:

  • Strona ta może zawierać linki phishingowe, złośliwy kod lub inne zagrożenia.
  • Kiedy strona jest otwierana, może zostać załadowana zawartość ze strony internetowej wyższego poziomu, która może zostać uznana za niebezpieczną przez Kaspersky Security Network.
  • Strona może zawierać treści uważane za wrażliwe. Jeśli włączona jest Kontrola rodzicielska, taka strona zostanie zablokowana.
  • Inne przyczyny niezwiązane z zagrożeniami.
  • Problem z certyfikatem strony internetowej. Może to być oznaką fałszywej strony internetowej, problem może być też spowodowany wygasłym certyfikatem strony lub certyfikatem strony opartym na certyfikacie głównym Windows, który wygasł.
    Na przykład certyfikat DST Root CA X3 wygasł 30 września 2021 roku. Aby wyświetlić certyfikat główny systemu Windows, na którym oparta jest strona internetowa, w powiadomieniu Kaspersky kliknij Wyświetl certyfikat i otwórz zakładkę Ścieżka certyfikacji.

Jak wyświetlić certyfikat główny w przeglądarce

Jeśli jesteś właścicielem zablokowanej strony, zapoznaj się z instrukcjami w tym artykule.

Rozwiązanie

Jeśli powiadomienie informuje, że dana strona jest zainfekowana, nie zalecamy wykonywania poniższych instrukcji i otwierania takiej strony.
  1. Jeśli problem jest związany z wygasłym certyfikatem głównym, zaktualizuj go. Instrukcje znajdziesz w tym artykule.
  2. Jeśli używasz Google Chrome i w treści błędu pojawia się napis CERT_DATE_INVALID, sprawdź datę systemową na swoim komputerze i datę wygaśnięcia certyfikatu w przeglądarce. Jeśli data jest poprawna, a certyfikat przeglądarki nie wygasł, wyślij zgłoszenie do działu obsługi klienta Kaspersky, wybierając temat i wypełniając formularz.
  3. Jeśli otrzymasz błąd Nie można połączyć się z tą stroną lub Połączenie zostało przerwane, spróbuj wyłączyć komponent Blokowanie banerów lub Ochrona prywatności i spróbuj otworzyć stronę ponownie. Jeśli problem nie ustępuje, należy wysłać zgłoszenie do działu obsługi klienta Kaspersky, wybierając temat i wypełniając formularz.
  4. Upewnij się, że rozszerzenie Kaspersky Protection jest włączone w Twojej przeglądarce. Instrukcje można znaleźć w tym artykule.
  5. Jeśli masz zainstalowane Kaspersky VPN Secure Connection, spróbuj je wyłączyć.
  6. Wyłączenie uruchamiania skryptów do interakcji ze stronami internetowymi:
    • W Kaspersky Basic, Standard, Plus: przejdź do UstawieniaUstawienia zabezpieczeń. W sekcji Ustawienia zaawansowane, wybierz Ustawienia sieciowe. W sekcji Przetwarzanie ruchu, usuń zaznaczenie pola wyboru Wstawianie skryptu do ruchu sieciowego w celu interakcji ze stronami internetowymi.
    • W Kaspersky Security Cloud, Kaspersky Internet Security, Kaspersky Anti-Virus, Kaspersky Total Security, Kaspersky Small Office Security: Przejdź do UstawieniaUstawienia sieciowe. Usuń zaznaczenie pola wyboru Wstawianie skryptu do ruchu sieciowego w celu interakcji ze stronami internetowymi i kliknij Kontynuuj. W prawym dolnym rogu kliknij ZapiszTak.
  7. Jeśli blokowana witryna jest bezpieczna (HTTPS), spróbuj dodać ją do wykluczeń ze skanowania połączeń szyfrowanych. Instrukcje można znaleźć w tym artykule.
  8. Jeśli problem występuje na stronie bankowości lub płatności, spróbuj wyłączyć dla tej strony opcję Bezpieczna przeglądarka. Instrukcje można znaleźć w tym artykule.
  9. Jeśli otrzymasz ostrzeżenie o zablokowanym pobieraniu lub złośliwym obiekcie na stronie internetowej, której ufasz, zrób zrzut ekranu błędu i prześlij go do działu obsługi klienta Kaspersky, wybierając temat zgłoszenia.

Co robić, jeśli problem nie ustąpi

 
 
 
 

Jak dodać link do Zaufanych w Kaspersky Security Cloud, Kaspersky Internet Security, Kaspersky Anti-Virus, Kaspersky Total Security, Kaspersky Small Office Security

 
 
 
 
 
Czy ten artykuł był pomocny?
Co możemy zrobić lepiej?
Dziękujemy za Twoją opinię! Dzięki Tobie możemy ulepszać nasze rozwiązania.
Dziękujemy za Twoją opinię! Dzięki Tobie możemy ulepszać nasze rozwiązania.