Strona internetowa jest blokowana przez aplikację Kaspersky. Co powinienem zrobić?
Ostatnia aktualizacja: 30 sierpnia 2022
ID artykułu: 15335
Ten artykuł dotyczy:
- Kaspersky Security Cloud
- Kaspersky Internet Security
- Kaspersky Anti-Virus
- Kaspersky Total Security
- Kaspersky Small Office Security
Przyczyna
Aplikacje Kaspersky mogą blokować dostęp do strony internetowej z następujących względów:
- Strona może zawierać odnośniki phishingowe, szkodliwy kod lub inne zagrożenia.
- Jeśli strona internetowa zostanie otwarta, może zostać załadowana treść ze strony internetowej z wyższego poziomu, co może zostać uznane za niebezpieczne przez Kaspersky Security Network.
- Strona może zawierać treści uznane za wrażliwe. Jeśli Kontrola rodzicielska jest włączona, taka strona zostanie zablokowana.
- Problem z certyfikatem strony internetowej
- Inne przyczyny niezwiązane z zagrożeniami.
Jeśli jesteś właścicielem strony internetowej, która jest zablokowana, więcej instrukcji znajdziesz w tym artykule.
Rozwiązanie
Jeśli komunikat informuje, że strona internetowa jest zainfekowana, nie zalecamy wykonywania poniższych instrukcji i otwierania takiej strony internetowej.
- Jeśli zablokowana strona internetowa jest bezpieczna (HTTPS), spróbuj dodać ją do wykluczeń ze Skanowania połączeń szyfrowanych. Informacje, jak to zrobić, znajdziesz w tym artykule.
- Wyłącz uruchamianie skryptów do interakcji ze stronami internetowymi: Przejdź do Ustawienia → Dodatkowe → Sieć → Przetwarzanie ruchu sieciowego i odznacz pole Wstrzykuj skrypt do ruchu sieciowego w celu interakcji ze stronami internetowymi.
- Jeśli na komputerze jest zainstalowany program Kaspersky Secure Connection, spróbuj go wyłączyć.
- Jeśli problem występuje na stronie bankowości elektronicznej lub systemu płatności, spróbuj wyłączyć Bezpieczną przeglądarkę dla tej strony. Informacje, jak to zrobić, znajdziesz w tym artykule.
- Sprawdź odnośnik, korzystając z VirusDesk. Jeśli odnośnik zostanie zidentyfikowany jako bezpieczny, dodaj go do listy Zaufane. Zapoznaj się z poniższymi instrukcjami.
Co robić, jeśli problem nie ustąpi
- Sprawdź link do strony używając Opentip. Jeśli link został uznany za bezpieczny, dodaj go do listy Zaufane. Zobacz poradnik poniżej.
- Spróbuj znaleźć problem w Społeczności.
- Jeśli problem nie ustępuje, należy wysłać zgłoszenie do pomocy technicznej Kaspersky, wybierając temat i wypełniając formularz.
Jak dodać odnośnik do listy Zaufane?
- W oknie głównym aplikacji Kaspersky, kliknij
.
- Opis sposobu otwierania okna głównego aplikacji można znaleźć w tym artykule.
- Przejdź do sekcji Ochrona i kliknij Ochrona WWW.
- Kliknij Ustawienia zaawansowane.
- Kliknij Konfiguruj zaufane adresy internetowe → Dodaj.
- Dodaj maskę strony internetowej. Kliknij Dodaj.
Aplikacja nie będzie skanować ruchu sieciowego ze stron internetowych dodanych do listy Zaufane.