Co zrobić, jeśli uruchomienie bezpiecznego połączenia powoduje wyłączenie Wi-Fi na urządzeniu HP?
Ostatnia aktualizacja: 03 sierpnia 2023
ID artykułu: 15353
Problem
Połączenie Wi-Fi zostaje przerwane na urządzeniu HP od razu po włączeniu bezpiecznego połączenia.
Przyczyna
Określone właściwości oprogramowania HP.
Rozwiązanie
- Wciśnij Win+R na klawiaturze.
- Wprowadź services.msc i kliknij OK lub wciśnij Enter na klawiaturze.
- Odszukaj usługę o nazwie „HP LAN/WLAN/WWAN Switching UWP Service” lub „LanWlanSwitchingService”.
- Kliknij prawym klawiszem myszy usługę i z menu skrótu wybierz Właściwości.
- Z menu rozwijalnego Typ uruchomienia wybierz Ręczny, a następnie kliknij Zastosuj.
- Uruchom komputer ponownie.
Problem z przerwaniami Wi-Fi zostanie rozwiązany.
Co należy zrobić, jeśli błąd nadal występuje?
Jeśli powyższe zalecenia nie pomogły w rozwiązaniu problemu, wyślij zgłoszenie ze szczegółowym opisem problemu do działu obsługi klienta Kaspersky za pośrednictwem My Kaspersky.
Więcej informacji na temat korzystania z My Kaspersky można znaleźć na stronie pomocy online.