Wyświetlanie komunikatu „Produkt Kaspersky nie zapewnia kompletnej ochrony Twoich danych: Ochrona HIPS jest wyłączona" podczas otwierania Bezpiecznej przeglądarki

Ostatnia aktualizacja: 10 maja 2021 ID artykułu: 12681
 
 
 
 

Problem

Podczas uruchamiania Bezpiecznej przeglądarki może pojawić się komunikat „Produkt Kaspersky nie zapewnia kompletnej ochrony Twoich danych: Ochrona HIPS jest wyłączona”.

Przyczyna

Komponent Kontrola aplikacji jest wyłączony.

Rozwiązanie

Włącz komponent Kontrola aplikacji:

  1. W oknie głównym aplikacji Kaspersky kliknij Ikona ustawień w lewym dolnym rogu.

Okno główne aplikacji firmy Kaspersky

  1. W oknie Ustawienia przejdź do sekcji Ochrona → Zaawansowana ochrona przed zagrożeniami.
  2. Jeśli komponent Kontrola aplikacji jest wyłączony, kliknij go.

Okno Ustawienia w aplikacji Kaspersky

  1. Przesuń przełącznik Kontrola aplikacji na pozycję „włączenia” i kliknij Zapisz.

Okno Kontrola aplikacji w aplikacji firmy Kaspersky

  1. Uruchom Bezpieczną przeglądarkę ponownie.
 
 
 
 
 

Co zrobić, jeśli zalecenia nie pomogły w rozwiązaniu problemu?

 
 
 
 
 
Czy wynik wyszukiwania był zadowalający?
Dziękujemy za Twoją opinię!