Wymagania Serwera administracyjnego

27 lutego 2024

ID 255791

Minimalne wymagania sprzętowe:

  • Procesor o częstotliwości taktowania 1 GHz lub wyższej. W przypadku 64-bitowych systemów operacyjnych minimalna częstotliwość taktowania procesora to 1.4 GHz.
  • Pamięć RAM: 4 GB.
  • Dostępne miejsce na dysku: 10 GB. Jeśli korzystasz z funkcji Zarządzanie lukami i poprawkami, na dysku powinno znajdować się przynajmniej 100 GB wolnego miejsca.

W celu przeprowadzenia zdalnej instalacji w środowiskach chmury, wymagania Serwera administracyjnego i serwera bazy danych tak samo jak wymagania dla fizycznego Serwera administracyjnego (w zależności od ilości urządzeń, którymi chcesz zarządzać).

Wymagania programowe:

  • Microsoft Data Access Components (MDAC) 2.8
  • Microsoft Windows DAC 6.0
  • Microsoft Windows Installer 4.5

Obsługiwane są następujące systemy operacyjne:

  • Windows Server 2008 R2 Standard z pakietem Service Pack 1 i nowszym 64-bitowym
  • Windows Server 2012 Server Core 64-bitowy
  • Windows Server 2012 Datacenter 64-bitowy
  • Windows Server 2012 Essentials 64-bitowy
  • Windows Server 2012 Foundation 64-bitowy
  • Windows Server 2012 Standard 64-bitowy
  • Windows Server 2012 R2 Server Core 64-bitowy
  • Windows Server 2012 R2 Datacenter 64-bitowy
  • Windows Server 2012 R2 Essentials 64-bitowy
  • Windows Server 2012 R2 Foundation 64-bitowy
  • Windows Server 2012 R2 Standard 64-bitowy
  • Windows Server 2016 Datacenter (LTSB) 64-bitowy
  • Windows Server 2016 Standard (LTSB) 64-bitowy
  • Windows Server 2016 Server Core (Opcja instalacji) (LTSB) 64-bitowy
  • Windows Server 2019 Standard 64-bitowy
  • Windows Server 2019 Datacenter 64-bitowy
  • Windows Server 2019 Core 64-bitowy
  • Windows Server 2022 Standard 64-bitowy
  • Windows Server 2022 Datacenter 64-bitowy
  • Windows Server 2022 Core 64-bitowy
  • Windows Storage Server 2012 64-bitowy
  • Windows Storage Server 2012 R2 64-bitowy
  • Windows Storage Server 2016 64-bitowy
  • Windows Storage Server 2019 64-bitowy

Obsługiwane są następujące platformy wirtualizacji:

  • VMware vSphere 6.7
  • VMware vSphere 7.0
  • VMware Workstation 16 Pro
  • Microsoft Hyper-V Server 2012 64-bitowy
  • Microsoft Hyper-V Server 2012 R2 64-bitowy
  • Microsoft Hyper-V Server 2016 64-bitowy
  • Microsoft Hyper-V Server 2019 64-bitowy
  • Microsoft Hyper-V Server 2022 64-bitowy
  • Citrix XenServer 7.1 LTSR
  • Citrix XenServer 8.x
  • Parallels Desktop 17
  • Oracle VM VirtualBox 6.x

Obsługiwane są następujące serwery baz danych (można zainstalować na innym urządzeniu):

  • Microsoft SQL Server 2012 Express 64-bitowy z ograniczeniami
  • Microsoft SQL Server 2014 Express 64-bitowy z ograniczeniami
  • Microsoft SQL Server 2016 Express 64-bitowy z ograniczeniami
  • Microsoft SQL Server 2017 Express 64-bitowy z ograniczeniami
  • Microsoft SQL Server 2019 Express 64-bitowy z ograniczeniami
  • Microsoft SQL Server 2014 (wszystkie wersje) 64-bitowy
  • Microsoft SQL Server 2016 (wszystkie wersje) 64-bitowy
  • Microsoft SQL Server 2017 (wszystkie wersje) na 64-bitowy system Windows
  • Microsoft SQL Server 2017 (wszystkie wersje) na 64-bitowy system Linux
  • Microsoft SQL Server 2019 (wszystkie edycje) na 64-bitowy system Windows (wymaga dodatkowych działań)
  • Microsoft SQL Server 2019 (wszystkie edycje) na 64-bitowy system Linux (wymaga dodatkowych działań)
  • Baza danych Microsoft Azure SQL
  • Wszystkie obsługiwane wersje serwera SQL w platformach chmury Amazon RDS i Microsoft Azure
  • MySQL 5.7 Community 32-bitowy/64-bitowy
  • MySQL Standard Edition 8.0 (wersja 8.0.20 i nowsze) 32-bitowy/64-bitowy
  • MySQL Enterprise Edition 8.0 (wersja 8.0.20 i nowsze) 32-bitowy/64-bitowy
  • MariaDB 10.1 (kompilacja 10.1.30 i nowsze) 32-bitowe/64-bitowe
  • MariaDB 10.3 (kompilacja 10.3.22 i nowsze) 32-bitowe/64-bitowe
  • MariaDB 10.4 (kompilacja 10.4.26 i nowsze) 32-bitowe/64-bitowe
  • MariaDB 10.5 (kompilacja 10.5.17 i nowsze) 32-bitowe/64-bitowe
  • MariaDB Galera Cluster 10.3 32-bitowy/64-bitowy z silnikiem magazynowania InnoDB
  • PostgreSQL 13.x 64-bitowy
  • PostgreSQL 14.x 64-bitowy
  • Postgres Pro 13.x (wszystkie wersje)
  • Postgres Pro 14.x (wszystkie wersje)

Szczegóły i ograniczenia można znaleźć w następującym temacie: Wybieranie DBMS.

Zalecane jest korzystanie z serwera MariaDB 10.3.22; jeśli używasz wcześniejszej wersji, wykonanie zadania Wykonaj synchronizację Windows Update może zająć dłużej niż jeden dzień.

SIEM i inne systemy zarządzania informacjami:

  • HP (Micro Focus) ArcSight ESM 7.0
  • IBM QRadar 7.3
  • Splunk 7.1

Czy ten artykuł był pomocny?
Co możemy zrobić lepiej?
Dziękujemy za opinię! Dzięki niej możemy stawać się lepsi.
Dziękujemy za opinię! Dzięki niej możemy stawać się lepsi.