Wymagania Web Console

19 marca 2024

ID 255792

Kaspersky Security Center Web Console Server

Minimalne wymagania sprzętowe:

  • CPU: 4 rdzenie, częstotliwość taktowania wynosząca 2.5 GHz
  • Pamięć RAM: 8 GB
  • Dostępne miejsce na dysku: 40 GB

    Systemy operacyjne obsługiwane przez serwer Kaspersky Security Center Web Console Server

    Systemy operacyjne. Microsoft Windows (tylko 64-bitowe wersje):

    Windows Server 2012 Server Core

    Windows Server 2012 Datacenter

    Windows Server 2012 Essentials

    Windows Server 2012 Foundation

    Windows Server 2012 Standard

    Windows Server 2012 R2 Server Core

    Windows Server 2012 R2 Datacenter

    Windows Server 2012 R2 Essentials

    Windows Server 2012 R2 Foundation

    Windows Server 2012 R2 Standard

    Windows Server 2016 Datacenter (LTSB)

    Windows Server 2016 Standard (LTSB)

    Windows Server 2016 Server Core (Opcja instalacji) (LTSB)

    Windows Server 2019 Standard

    Windows Server 2019 Datacenter

    Windows Server 2019 Core

    Windows Server 2022 Standard

    Windows Server 2022 Datacenter

    Windows Server 2022 Core

    Windows Storage Server 2012

    Windows Storage Server 2012 R2

    Windows Storage Server 2016

    Windows Storage Server 2019

    Systemy operacyjne. Linux (tylko wersje 64-bitowe)

    Debian GNU/Linux 9.х (Stretch)

    Debian GNU/Linux 10.х (Buster)

    Debian GNU/Linux 11.х (Bullseye)

    Ubuntu Server 18.04 LTS (Bionic Beaver)

    Ubuntu Server 20.04 LTS (Focal Fossa)

    Ubuntu Server 22.04 LTS (Jammy Jellyfish)

    CentOS 7.x

    Red Hat Enterprise Linux Server 7.x

    Red Hat Enterprise Linux Server 8.x

    Red Hat Enterprise Linux Server 9.x

    SUSE Linux Enterprise Server 12 (wszystkie pakiety Service Pack)

    SUSE Linux Enterprise Server 15 (wszystkie pakiety Service Pack)

    Astra Linux Special Edition RUSB.10015-01 (aktualizacja operacyjna 1.6)

    Astra Linux Special Edition RUSB.10015-01 (aktualizacja operacyjna 1.7)

    Astra Linux Common Edition (aktualizacja operacyjna 2.12)

    ALT Server 9.2

    ALT Server 10

    ALT 8 SP Server (LKNV.11100-01)

    ALT 8 SP Server (LKNV.11100-02)

    ALT 8 SP Server (LKNV.11100-03)

    Oracle Linux 7

    Oracle Linux 8

    Oracle Linux 9

    RED OS 7.3 Server

    RED OS 7.3 Certified Edition

    Maszyna wirtualna oparta na jądrze (wszystkie systemy operacyjne Linux obsługiwane przez serwer Kaspersky Security Center Web Console)

Urządzenia klienckie

W przypadku urządzenia klienckiego do korzystania z Kaspersky Security Center Web Console wymagana jest tylko przeglądarka internetowa.

Wymagania sprzętowe i programowe urządzenia są takie same, jak wymagania dotyczące przeglądarki używanej do pracy z Kaspersky Security Center Web Console.

Przeglądarki:

  • Mozilla Firefox Extended Support Release w wersji 91.8.0 lub nowszej (91.8.0 wydano 5 kwietnia 2022 r.)
  • Google Chrome w wersji 100.0.4896.88 lub nowszej (wersja oficjalna)
  • Microsoft Edge w wersji 100 lub nowszej
  • Safari 15 dla systemu macOS

Czy ten artykuł był pomocny?
Co możemy zrobić lepiej?
Dziękujemy za opinię! Dzięki niej możemy stawać się lepsi.
Dziękujemy za opinię! Dzięki niej możemy stawać się lepsi.