Configuration errors in a virtual machine with Kaspersky Sandbox installed

Latest update: April 14, 2023 ID: 15962
 
 
 
 

Issue

The article describes errors you may encounter while running a virtual machine (VM) with Kaspersky Sandbox installed.

Cause

The issue may occur due to improper configuration of your VM.

Solution

Before getting started, check whether the Kaspersky Sandbox app is configured correctly for operating in a virtual infrastructure. For more information about configuration settings, see Online Help.

You can check the VM settings using:

  • VMware ESXi hypervisor. See reference screenshots with proper resource reservation below.
  • VMX format file. See correct parameter settings below.

Please do not exceed the recommended size of dedicated resources for your virtual machine, as it may cause errors. To increase the performance of the VM with Kaspersky Sandbox installed, you should deploy additional VMs, allocate the necessary resources between them and combine these servers into a cluster.

What to do if the issue persists

If the issue persists, submit a request to Kaspersky Technical Support via Kaspersky CompanyAccount. When submitting the request, include your screenshots of the resource reservation settings from the VMware ESXi hypervisor or provide a VMX file of the respective VM. Before contacting the support, see the guide on creating a request in the Knowledge Base.

 
 
 
 

Resource reservation in VMware ESXi (the reference screenshots)

 
 
 
 

Checking the parameter settings in a VMX file

 
 
 
 
 
Did you find this article helpful?
What can we do better?
Thank you for your feedback! You're helping us improve.
Thank you for your feedback! You're helping us improve.