Error de conexión de red. Problema de DNS
Última actualización: 15 de marzo de 2023
ID: 13771
Causa
- Fecha incorrecta configurada en un equipo.
- El servicio de cliente DNS no funciona en su equipo.
- Funcionamiento incorrecto del servidor DNS por parte de su proveedor de servicios de Internet.
Solución
- Compruebe que la fecha del sistema en su equipo sea correcta. Para obtener instrucciones, consulte este artículo.
- Asegúrese de que el servicio de cliente DNS funcione correctamente. Si el servicio no funciona, reinícielo. Consulte la guía a continuación.
- Si el servicio de cliente DNS funciona, pero el problema continúa, intente introducir la dirección de otro servidor DNS en la configuración de la red. Consulte la guía a continuación.
Cómo reiniciar el cliente DNS
- Mantenga presionadas las teclas +R del teclado.
- En la ventana Ejecutar, escriba services.msc y haga clic en Aceptar.
- En la ventana Servicios, compruebe si se ha iniciado el Cliente DNS.
- Si el servicio no funciona, reinícielo. Para hacerlo, haga clic con el botón derecho en la lista y seleccione Reiniciar en el menú contextual.
Se ha reiniciado el servicio de cliente DNS.
Cómo cambiar la dirección de DNS en la configuración de la red
- Mantenga presionadas las teclas +R del teclado.
- En la ventana Ejecutar, escriba ncpa.cpl y haga clic en Aceptar.
- En la ventana Conexiones de red, haga clic con el botón derecho en la conexión de red requerida y seleccione Propiedades.
- En la pestaña Redes, seleccione Internet Protocol Version 4 (TCP/IPv4) y haga clic en Propiedades.
- En la ventana Propiedades: Internet Protocol Version 4 (TCP/IPv4), seleccione Usar las siguientes direcciones de servidor DNS e introduzca lo siguiente:
- En el campo Servidor DNS preferido, introduzca 8.8.8.8
- En el campo Servidor DNS alternativo, introduzca 8.8.4.4
- Haga clic en Aceptar.
- En la ventana Propiedades de Ethernet, haga clic en Aceptar.
La dirección del servidor DNS se añadirá a las propiedades de la red.
Qué hacer si el problema continúa
Si el problema continúa, envíe una solicitud a Atención al cliente de Kaspersky. Para eso, debe seleccionar un tema y completar el formulario.
No se brinda atención al cliente para Kaspersky Free. Puede hacer una pregunta sobre su problema en nuestro Foro o buscarla en los temas existentes.
Si necesita una completa atención al cliente, compre una licencia y actualice su aplicación gratuita a una de las aplicaciones de Kaspersky compatibles para el hogar.