Error 1714 al instalar Kaspersky Endpoint Security 11 for Windows
Última actualización: 15 de abril de 2021
ID: 14977
El artículo se aplica a:
- Kaspersky Endpoint Security 11.1.1 for Windows (versión 11.1.1.126);
- Kaspersky Endpoint Security 11.1.0 for Windows (versión 11.1.0.15919);
- Kaspersky Endpoint Security 11.0.1 for Windows (versión 11.0.1.90).
Tras desinstalar la aplicación e instalar una versión nueva, puede aparecer el mensaje «Error 1714». No resulta posible eliminar la versión anterior de la aplicación».
Causa
Está desactivado el parámetro Mostrar interfaz del programa en la directiva de Kaspersky Endpoint Security 11 for Windows.
Solución
Antes de desinstalar la aplicación:
- Abra Kaspersky Security Center 10.
- Vaya a Directivas y abra las propiedades de la directiva de Kaspersky Endpoint Security 11 for Windows.
- Vaya a la sección Configuración general → Interfaz.
- Active la casilla Mostrar interfaz de la aplicación.
- Haga clic en Aceptar.
- Asegúrese de que la directiva se ha aplicado en el dispositivo administrado.
La visualización de la interfaz se ha activado en el dispositivo administrado.