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Error 0x80004005 Se produce el error “Error fatal durante la instalación” al desactivar Windows Defender

Última actualización: 1 de febrero de 2023 ID: 15541
 
 
 
 

Este artículo hace referencia a: 

  • Kaspersky Endpoint Security 12.0.0 for Windows (versión 12.0.0.465)
  • Kaspersky Endpoint Security 11.11.0 for Windows (versión 11.11.0.452)
  • Kaspersky Endpoint Security 11.10.0 for Windows (versión 11.10.0.399)
  • Kaspersky Endpoint Security 11.9.0 for Windows (versión 11.9.0.351)
  • Kaspersky Endpoint Security 11.8.0 for Windows (versión 11.8.0.384)
  • Kaspersky Endpoint Security 11.7.0 for Windows (versión 11.7.0.669)
  • Kaspersky Endpoint Security 11.6.0 for Windows (versión 11.6.0.394)
  • Kaspersky Endpoint Security 11.5.0 for Windows (versión 11.5.0.590)
  • Kaspersky Endpoint Security 11.4.0 for Windows (versión 11.4.0.233)
  • Kaspersky Endpoint Security 11.3.0 for Windows (versión 11.3.0.773)
  • Kaspersky Endpoint Security 11.2.0 for Windows (versión 11.2.0.2254)
 
 
 
 

Problema

Puede ocurrir un error fatal durante la instalación de Kaspersky Endpoint Security.  

En los registros de instalación, observará las siguientes líneas:

DisableWindowsDefender: No se pudo acceder a la directiva local del grupo. Error 0x80004005.
DisableWindowsDefender: DisableWindowsDefender: finished. Return value 1603.

Causa

El instalador de Kaspersky Endpoint Security invoca la función OpenLocalMachineGPO(GPO_OPEN_LOAD_REGISTRY) y le asigna su directiva del grupo local, que permite desactivar Windows Defender y establecer la configuración requerida para la instalación. Si la desactivación de Windows Defender en un host de destino está bloqueada por la directiva de dominio, se produce el error.

 
 
 
 

Solución

  1. Aplique la directiva GPO (Objeto de directiva de grupo) con la configuración predeterminada (Directiva de dominio predeterminada) en el host de destino, donde todas las instancias de Windows Defender tienen el valor No configurado.
  2. Fuerce la aplicación de las directivas de grupo en los hosts de destino.  
  3. Reinicie el equipo. 
  4. Intente instalar nuevamente la aplicación.

Qué puede hacer si la solución no fue efectiva

Si la solución anterior no fue efectiva:

  1. Mueva temporalmente el host fuera del dominio de Active Directory.
  2. Restablezca las directivas de grupos locales.  
  3. Intente instalar nuevamente la aplicación. 
  4. Después de una instalación correcta, regrese el host al dominio de Active Directory.

Si el problema continúa, envíe una solicitud al Servicio de soporte técnico de Kaspersky a través de Kaspersky CompanyAccount. Incluya una descripción detallada del problema. Antes de comunicarse con el soporte, consulte la guía para crear una solicitud en la base de conocimientos.

 
 
 
 
 
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