Error al añadir complementos de Kaspersky Security 9.x for Microsoft Exchange Servers a la consola de Windows Server 2008 R2 de 32 bits

Última actualización: 21 de diciembre de 2020 ID: 12616
 
 
 
 

Este artículo se refiere a:

  • Kaspersky Security 9.5 for Microsoft Exchange Servers Maintenance Release 5 (versión 9.5.153.0);
  • Kaspersky Security 9.4 for Microsoft Exchange Servers Maintenance Release 4 (versión 9.4.189.0);
  • Kaspersky Security 9.3 for Microsoft Exchange Servers Maintenance Release 3 (versión 9.3.54.0).
 
 
 
 

Al añadir complementos de Kaspersky Security 9.x for Microsoft Exchange Servers a la consola de Windows Server 2008 R2 de 32 bits, puede encontrar el siguiente error y MMC puede dejar de funcionar:

kse9_12616_01

Causa:

La consola de MMC puede utilizar .NET Framework, que es diferente a lo que requieren nuestros complementos.

Solución:

Para ejecutar la consola, ejecute los siguientes comandos o añádalos al archivo de comandos:
  • set COMPLUS_Version=v4.0.30319
  • mmc.exe /32: para ejecutar una consola vacía con la posterior adición de complementos, o bien mmc.exe /32 <ruta a un conjunto de complementos guardados>: para ejecutar con un conjunto de complementos.

kse9_12616_02
 
 
 
 
 
¿Ha encontrado lo que buscaba?
¡Gracias por su feedback!