Error “No se han podido activar algunos componentes de protección”

Última actualización: 3 de junio de 2022 ID: 13409
 
 
 
 

Problema

Su aplicación de Kaspersky muestra el mensaje de error “No se han podido activar algunos componentes de protección” o “Se ha producido un error de actualización”.

Causa

Se ha producido un error durante la instalación de la aplicación.

Solución

  1. Compruebe si el servicio Motor de filtrado de base está presente en el sistema y si está activado. Para obtener instrucciones, consulte este artículo (en inglés).
  2. Si el Motor de filtrado de base está activado, pero el problema persiste, reinstale la aplicación:
    1. Descargue el instalador de la última versión de la aplicación que usa:
    2. Elimine la aplicación. En la ventana Guardando objetos, seleccione la casilla de verificación Información de licencia o Detalles de suscripción. Para obtener instrucciones, consulte este artículo.
    3. Reinicie el PC.
    4. Ejecute el archivo de instalación y siga las instrucciones de estos artículos:
    5. La aplicación se activará automáticamente. De lo contrario, debe activarla manualmente. Para obtener instrucciones, consulte el artículo correspondiente a su aplicación:

Qué hacer si el problema continúa

Si el problema persiste, comuníquese con el Soporte Técnico de Kaspersky. Para hacerlo, elija un tema y complete el formulario.

 
 
 
 
 
¿Ha encontrado lo que buscaba?
¡Gracias por su feedback!