Error de comprobación de las bases de datos y los módulos de la aplicación

 
 

Error de comprobación de las bases de datos y los módulos de la aplicación

Volver a la sección "Errores de actualización"
Última actualización: 30 de julio de 2021 ID: 13286
 
 
 
 

Problema

Cuando intenta actualizar las bases de datos, puede encontrarse con un error para comprobar las bases de datos y los módulos de la aplicación. En este caso, verá el estado "Error" en la ventana Actualización de las bases de datos en el campo Última actualización. Haga clic en este estado. En la ventana Informes, verá una línea con el error de comprobación de las bases de datos y los módulos de la aplicación.

Causa

Hay varios motivos posibles para este problema:

  • El funcionamiento incorrecto de la aplicación o los servidores de Kaspersky
  • Un corte de energía eléctrica durante la actualización de las bases de datos
  • El uso de un servidor proxy en caché
  • Un conflicto de una aplicación de terceros en el equipo

Solución

Intente ejecutar nuevamente la actualización de las bases de datos. Si se encuentra con el mismo error, reinstale la aplicación. Para ello:

  1. Descargue los paquetes de instalación del sitio web de Kaspersky:

    Para obtener instrucciones sobre cómo averiguar qué aplicación está instalada en su equipo, consulte este artículo.

  2. Desinstale la versión actual de la aplicación. Para obtener instrucciones, consulte este artículo. Para conservar su licencia actual, seleccione la casilla Información de licencia en la ventana Guardando objetos cuando desinstale la aplicación.
  3. Reinicie el equipo.
  4. Ejecute el archivo de instalación y siga las instrucciones de instalación:
  5. La información sobre la licencia activa se cargará automáticamente. Si la información de la licencia no se añade automáticamente, active la aplicación. Para obtener instrucciones sobre cómo activar una aplicación de Kaspersky, consulte:

La aplicación se reinstalará y estará lista para funcionar.

Qué hacer si el error persiste

Si la solución no funcionó, escoja el tema y complete el formulario para comunicarse con el Servicio de soporte técnico de Kaspersky.

 
 
 
 
¿Le ha sido útil esta información?
No
Muchas gracias por responder!
 

 
 

¿Cómo podemos mejorar este artículo?

Su comentario solo se utilizará para mejorar este artículo. Si tiene un problema con nuestros productos, póngase en contacto con el soporte técnico de Kaspersky.

Enviar Enviar

¡Gracias por su comentario!

Sus comentarios nos ayudarán a mejorar este artículo.

Aceptar