Uzaktan kontrol çözümlerinin Kaspersky Endpoint Security 10 for Windows arayüzüne erişmesine nasıl izin verilir?

Son güncelleme: 11 Temmuz 2024 ID 10947
 
 
 
 

Bu makale Kaspersky Endpoint Security 10 for Windows ile ilgilidir:

  • Service Pack 2 Bakım Sürümü 4 (sürüm 10.3.3.304)
  • Service Pack 2 Bakım Sürümü 3 (sürüm 10.3.3.275)
  • Service Pack 2 Bakım Sürümü 2 (sürüm 10.3.0.6294)
  • Service Pack 2 Bakım Sürümü 1 (sürüm 10.3.0.6294)
  • Hizmet Paketi 2 (sürüm 10.3.0.6294)
  • Service Pack 1 Bakım Sürümü 4 (sürüm 10.2.6.3733)
 
 
 
 

Çoğu durumda, uzaktan kontrol uygulamalarını kullanarak bağlantı kurarken Kaspersky Endpoint Secuirty 10 for Windows'un grafik kullanıcı arayüzüne (GUI) erişemezsiniz. GUI, fare işaretçisi olaylarına tepki vermez.

Sebep

Kendini Savunma ve Harici yönetime karşı Koruma bileşenleri, uygulamanın ayarlarına uzaktan erişimi engeller.

Çözüm

Kendini Savunma ve harici yönetime karşı korumayı devre dışı bırakmadan uygulamanın GUI'sine uzaktan erişmek için, uzaktan kontrol çözümünüzün yürütülebilir dosyalarını Güvenilir bölgeye ekleyin. Radmin 3, DameWare ve GoToAssist Remote'a yönelik yapılandırma türleri için aşağıya bakın. Sorun devam ederse Güvenilir Bölge'ye eklenmesi gereken dosyaların güncel listesi için uygulama geliştiricisiyle iletişime geçin.

 
 
 
 

1. Radmin 3 için Güvenilir bölgeyi yapılandırma

 
 
 
 

2. DameWare için Güvenilir bölgeyi yapılandırma

 
 
 
 

3. GoToAssist Uzaktan Desteği için Güvenilir bölgeyi yapılandırma

 
 
 
 
 
Bu makaleyi faydalı buldunuz mu?
Neyi daha iyi yapabiliriz?
Geri bildiriminiz için teşekkür ederiz! Gelişmemize yardımcı oluyorsunuz.
Geri bildiriminiz için teşekkür ederiz! Gelişmemize yardımcı oluyorsunuz.