Kaspersky Security Center
 
 

Veritabanı boyutu Kaspersky Security Center sınırı aşıyor

Son güncelleme: 31 Temmuz 2024 ID 15731
 
 
 
 

Bu makale, size kolaylık sağlamak amacıyla üçüncü bir tarafça sağlanan makine çevirisi yazılımı kullanılarak çevrilmiş ve "olduğu gibi" yayınlanmıştır. İngilizce'den yapılan bu çevirilerin doğruluğu, güvenilirliği veya eksiksizliği konusunda açık veya zımni hiçbir garanti verilmemektedir. Çeviri yazılımının sınırlamaları nedeniyle bazı içerikler doğru şekilde çevrilemeyebilir. İngilizce versiyonu görmek için buraya tıklayabilirsiniz.

 
 
 
 
Bu makalenin ilgili olduğu uygulamaları ve sürümleri göster
  • Kaspersky Security Center 14.2 (sürüm 14.2.0.26967)
  • Kaspersky Security Center 14 (sürüm 14.0.0.10902)
  • Kaspersky Security Center 13.2 (sürüm 13.2.0.1511)
  • Kaspersky Security Center 13 (sürüm 13.0.0.11247)
 
 
 
 

Sorun

Kaspersky Security Center tarafından kullanılan SQL Server Express (KAV.mdf) veritabanının boyutu 10 GB'ı aşıyor.

Neden

Veritabanı olay sınırına ulaşırsa sorun oluşur.

Çözüm

Kurulu veritabanının kuruluşunuza uygun olup olmadığını kontrol edin:

Yukarıdaki tavsiyelere uyulursa:

  • Veritabanının bulunduğu diskte yeterli alan olduğundan ve veritabanı boyutunun sınırı aşmadığından emin olun.
  • Yönetilen tüm uygulamalara ilişkin ilkelerdeki tüm gereksiz olayları  devre dışı bırakın.
  • Veritabanında saklanan olayların miktarını  sınırlayın.
  • Yönetim Konsolunu kullanarak gereksiz olayları silin. Ayrıntılar için bu talimatlara  bakın.

Yönetim Sunucusu veritabanı boyutu sınırı nedeniyle çalışmıyorsa:

  1. Yönetim Sunucusunun güncel bir yedek kopyasına sahip olup olmadığınızı kontrol edin.
  2. Yönetim Sunucusunu kaldırın.
  3. Yönetim Sunucusunu yeniden yükleyin.
  4. Klbackup aracını  kullanarak verileri yedeklemeden geri yükleyin.
  5. Gereksiz etkinlikleri devre dışı bırakın ve silin.

Sorun devam ederse ne yapmalı

 

  1. all_tables_sizes.zip arşivini .sql dosyasıyla birlikte indirin.
  2. İndirilen .sql dosyasını ve klsql2 yardımcı programını kullanarak bir SQL sorgusu oluşturun. Ayrıntılar için Kaspersky Security Center sürümünüzün talimatlarına  bakın.
  3. Oluşturulan dosyaları bir arşive ekleyin.
  4. Sorun devam ederse bu önerileri kullanın ve Kaspersky CompanyAccount aracılığıyla Kaspersky teknik desteğine bir talep gönderin. Oluşturulan arşivi isteğinize ekleyin.
 
 
 
 
 
Bu makaleyi faydalı buldunuz mu?
Neyi daha iyi yapabiliriz?
Geri bildiriminiz için teşekkür ederiz! Gelişmemize yardımcı oluyorsunuz.
Geri bildiriminiz için teşekkür ederiz! Gelişmemize yardımcı oluyorsunuz.