Kaspersky Security Center Ağ Aracısının uzaktan kurulumu sırasında yanlış yapılandırılmış hesap hakları nedeniyle oluşan hataları giderme
Bu makale, size kolaylık sağlamak amacıyla üçüncü bir tarafça sağlanan makine çevirisi yazılımı kullanılarak çevrilmiş ve "olduğu gibi" yayınlanmıştır. İngilizce'den yapılan bu çevirilerin doğruluğu, güvenilirliği veya eksiksizliği konusunda açık veya zımni hiçbir garanti verilmemektedir. Çeviri yazılımının sınırlamaları nedeniyle bazı içerikler doğru şekilde çevrilemeyebilir. İngilizce versiyonu görmek için buraya tıklayabilirsiniz.
Bu makalenin ilgili olduğu uygulamaları ve sürümleri göster
- Kaspersky Security Center 14.2 (sürüm 14.2.0.26967)
- Kaspersky Security Center 14 (sürüm 14.0.0.10902)
- Kaspersky Security Center 13.2 (sürüm 13.2.0.1511)
- Kaspersky Security Center 13.1 (sürüm 13.1.0.8324)
- Kaspersky Security Center 13 (sürüm 13.0.0.11247)
Sorun
Yönetim Sunucusu aracılığıyla işletim sistemi kaynaklarını kullanarak veya dağıtım noktaları aracılığıyla işletim sistemi kaynaklarını kullanarak Ağ Aracısı'nın veya üçüncü taraf bir yazılımın uzaktan kurulum görevini çalıştırmaya çalışırken hatalarla karşılaşabilirsiniz.
Neden
Hata | Neden |
---|---|
“Paylaşılan klasör "\\192.0.2.45\admin$" şu hesaplar için kullanılamaz: svc_kavadmin@example.com, EXAMPLE\svc_kavadmin,<Current Administration Server service account> (Erişim engellendi.)" | Yönetim Sunucusunun altında çalıştığı hesabın izinleri yanlış yapılandırılmış. |
“Dağıtım noktası "˂DP_name˃" uzaktan kurulumu başlatamadı. Yönetim Sunucusundan cihazdaki paylaşılan klasöre yükleme paketinin indirilmesi bir hata döndürdü: ˂ Kaspersky Security Center 14.2 Ağ Aracısı hizmet hesabı˃ (Erişim reddedildi.) Başka dağıtım noktası bulunamadı." | |
“Paylaşılan klasör "\\192.0.2.45\admin$" aşağıdaki hesaplar için kullanılamaz:<Current Administration Server service account> (RPC sunucusu kullanılamıyor)”. | NTLM protokol kısıtlamaları vardır veya hedef cihaz, dağıtım noktası veya Yönetim Sunucusu ile Active Directory etki alanı arasındaki güven ilişkisi kesintiye uğramıştır. |
“Dağıtım noktası "˂DP_name˃" uzaktan kurulumu başlatamadı. Yönetim Sunucusundan cihazdaki paylaşılan klasöre yükleme paketinin indirilmesi bir hata döndürdü: ˂ Kaspersky Security Center 14.2 Ağ Aracısı hizmet hesabı˃ (RPC sunucusu kullanılamıyor.) Başka dağıtım noktası bulunamadı." |
Çözüm
- Yönetim Sunucusu hizmetinin altında çalıştığı hesabı kontrol etmek için aşağıdaki komutu kullanın:
- Komut yürütme sonucunu inceleyin.
Bir şirketin etki alanı adı yerine nokta varsa bu, hizmetin Yönetim Sunucusunun yüklü olduğu işletim sisteminin (OS) yerel kullanıcısı altında çalıştığı anlamına gelir.
Kurulum görevi ayarlarına bir hesap eklenmişse, hedef cihaza bağlantı bu hesap ve Yönetim Sunucusu hesabı altında yapılacaktır.
- Aşağıdaki durumlarda sorunu çözmek için aşağıdaki kılavuzları izleyin:
Hatayı giderme: Erişim reddedildi
Aşağıdakileri doğrulayın:
- Uzaktan kurulum görevinde belirtilen hesap şifresinin doğru olup olmadığı. Bu şifreyi tekrar girin.
- Hesabın kilitli olup olmadığı veya süresinin dolmuş olup olmadığı. Şifre değişikliği gerekmediğinden emin olun.
- Hesabın hedef cihazda yönetici haklarına sahip olup olmadığı.
- Hesaplar için temel kimlik doğrulama yönteminin ayarlanıp ayarlanmayacağı:
- Basmak Klavyede + R.
- secpol.msc yazın ve Tamam'a tıklayın.
- Açılan Yerel Güvenlik Politikası penceresinde,Yerel Politikalar → Güvenlik Seçenekleri'ne gidin ve Ağ erişimi: Yerel hesaplar için paylaşım ve güvenlik modelininKlasik - yerel kullanıcılar kendileri olarak kimlik doğrular olarak ayarlandığından emin olun. Ayrıntılar için Microsoft web sitesine bakın.
Hatayı giderme: RPC sunucusu kullanılamıyor
- Etki alanı aygıtı, dağıtım noktası veya Yönetim Sunucusu ile Active Directory etki alanı arasındaki güven ilişkisini kontrol edin.
Bunu yapmak için komut istemini yönetici olarak açın ve komutları çalıştırın:
Komut sonucu True ise, etki alanı cihaza güvenmektedir. Komut hakkında daha fazla ayrıntı için Microsoft web sitesine bakın.
- Ağ Aracısını Kerberos (birkaç sayıda cihaza özel kurulum için) kullanarak veya cihaz bağlantısı için etki alanı hesabı Active Directory'deki Korumalı Kullanıcılar grubuna dahil değilse (yani NTML kullanmak yasaktır) ve Kerberos kullanılıyorsa NTLM kullanarak yükleyin. alan adı.
Kerberos kullanarak kurulum
- Her etki alanı hedef cihazı için Hizmet Asıl Adını girin:
- Komut istemini Active Directory özniteliklerini yazma haklarına sahip yönetici olarak açın.
- Her cihaz için komutu çalıştırın:
setspn -s cif'ler/<target_host_ip><target_pc_hostname>Nerede<target_host_ip> Ağ Aracısı kurulumu için Yönetim Sunucusu ağına veya hedef cihazın dağıtım noktasına bağlantının IP adresidir.<target_pc_hostname> bir cihaz adıdır.
Örneğin:
setspn -s cifs/192.0.2.45 mytestpc - Yönetim Sunucusunun işletim sistemindeki IP aracılığıyla Kerberos desteğini etkinleştirin.
- Komut istemini yönetici olarak açın.
- Aşağıdaki komutu çalıştırın:
reg add "HKLM\SOFTWARE\Microsoft\Windows\CurrentVersion\Policies\System\Kerberos\Parameters" /v TryIPSPN /t REG_DWORD /d 1 /f - Ağ Aracısını cihazlara dağıtın.
- Cihazların IP adresleri geçici ise önceden oluşturulmuş SPN kayıtlarını silin. Ayrıntılar için Microsoft web sitesine bakın.
NTLM kullanarak kurulum
- Ağ Aracısı dağıtımı sırasında NTLM protokolünün çalışmasını sağlamak için Active Directory etki alanı ilkesi güvenlik ayarlarını değiştirin.
- Hedef etki alanı cihazlarında, Ağ Güvenliği: NTLM'yi Kısıtla: Gelen NTLM trafiğiniTümüne izin ver olarak ayarlayın.
Ağ güvenliği: NTLM'yi kısıtla: Uzak sunuculara giden NTLM trafiğini kısıtla ilke ayarı Tümünü reddet olarak ayarlanabilir. - Bu etki alanı ayarında Ağ güvenliği: NTLM'yi kısıtla: NTLM kimlik doğrulamasını etki alanı denetleyicilerinde Devre Dışı Bırak olarak ayarlayın.
- Yönetim Sunucusunda, Ağ güvenliği: NTLM'yi kısıtla: Uzak sunuculara giden NTLM trafiğini kısıtla ilke ayarını Tümüne izin ver olarak ayarlayın.
- Ağ Aracısını cihazlara dağıtın.
- Yalnızca Kerberos için: Etki alanı güvenlik ayarlarını başlangıç moduna sıfırlayın.
- Hedef etki alanı cihazlarında, Ağ Güvenliği: NTLM'yi Kısıtla: Gelen NTLM trafiğiniTümüne izin ver olarak ayarlayın.
- Sorun devam ederse, listelenen tüm cihazların ek tanı verilerini işletim sistemi ek bileşeni aracılığıyla gözden geçirin: Olay Görüntüleyici → Uygulama ve Hizmet Günlükleri → Microsoft → Windows → NTLM → Operasyonel günlüğü açın. Sorun devam ederse ne yapmalı bloğunun dördüncü maddesinde belirtilen kurulum yöntemlerini de kullanabilirsiniz.
Sorun devam ederse ne yapmalı
- Ağ erişimi sorunlarını giderme ve işletim sistemini yapılandırma konusunda ek önerilerden yararlanın.
- Kurulum görevi başarıyla tamamlanırsa ve "Bu cihazda uzaktan kurulum başarıyla tamamlandı." mesajı görüntülenirse görünüyor ancak Ağ Aracısı kullanılamıyor veya cihaz nesnesinde görünmüyor; makaledeki önerilere bakın.
- Üçüncü taraf koruma yazılımının bir parçası olarak Derin Paket Denetimi (DPI) veya şifre çözme ve trafik analizi teknolojileri (SSL denetimi) kullanılıyorsa, hedef cihazın Yönetim Sunucusuna bağlantısının kontrol edilmesini hariç tutmaya çalışın.
- Ağ Aracısını dağıtmak için ek merkezi araçlar kullanın:
- Active Directory grup ilkelerini kullanma
- Referans işletim sistemi kurulum görüntüsüne entegrasyon
- Merkezi uygulama dağıtımı için üçüncü taraf araçlar
Sorun hala devam ediyorsa Kaspersky CompanyAccount aracılığıyla Kaspersky Teknik Destek'e bir talep gönderin. Talebinizde:
- Sorunu açıklayın: Kurulum hatasının ekran görüntülerini ekleyin, talimatlardan hangi adımları uyguladığınızı belirtin ve bu makaledeki tanılama komutlarının çıktısını sağlayın.
- Tanılama bilgilerini toplayın ve oluşturulan dosyaları isteğinize ekleyin.
Useful references
KSC Ağ Aracısının uzaktan kurulumuyla ilgili ağ hatalarının giderilmesi
Kaspersky Security Center Ağ Aracısının uzaktan kurulumuyla ilgili sorunları gidermek için bir işletim sistemi nasıl yapılandırılır
Kaspersky Security Center uzaktan kurulum görevi aracılığıyla zorunlu dağıtım
Kaspersky Security Center tarafından oluşturulan bağımsız paketleri çalıştırma