Kaspersky Security Center Ağ Aracısının uzaktan kurulumuyla ilgili sorunları gidermek için bir işletim sistemi nasıl yapılandırılır
Bu makale, size kolaylık sağlamak amacıyla üçüncü bir tarafça sağlanan makine çevirisi yazılımı kullanılarak çevrilmiş ve "olduğu gibi" yayınlanmıştır. İngilizce'den yapılan bu çevirilerin doğruluğu, güvenilirliği veya eksiksizliği konusunda açık veya zımni hiçbir garanti verilmemektedir. Çeviri yazılımının sınırlamaları nedeniyle bazı içerikler doğru şekilde çevrilemeyebilir. İngilizce versiyonu görmek için buraya tıklayabilirsiniz.
Bu makalenin ilgili olduğu uygulamaları ve sürümleri göster
- Kaspersky Security Center 14.2 (sürüm 14.2.0.26967)
- Kaspersky Security Center 14 (sürüm 14.0.0.10902)
- Kaspersky Security Center 13.2 (sürüm 13.2.0.1511)
- Kaspersky Security Center 13.1 (sürüm 13.1.0.8324)
- Kaspersky Security Center 13 (sürüm 13.0.0.11247)
Bu talimatlar doğrudan Kaspersky uygulamaları için geçerli değildir. İşletim sisteminiz zarar görmemişse ve normal çalışıyorsa mühendislerimiz makalede açıklanan parametreleri yapılandırmanıza yardımcı olabilir. Diğer tüm durumlarda lütfen Microsoft desteğine başvurun.
Sorun
Ağ Aracısı veya üçüncü taraf yazılım içeren bir kullanıcı paketi için uzaktan kurulum görevini gerçekleştirmeye çalışırken İşletim sistemi kaynaklarını Yönetim Sunucusu aracılığıyla kullanma veya İşletim sistemi kaynaklarını dağıtım noktaları aracılığıyla kullanma , hedef cihazın hatalı işletim sistemi yapılandırması nedeniyle hatalar meydana gelebilir.
Neden
Hata | Neden |
---|---|
“Paylaşılan klasör "\\192.0.2.45\admin$" aşağıdaki hesaplar için kullanılamaz:<Current Administration Server service account> (Erişim engellendi)". | Uzak Kullanıcı Hesabı Denetimi (UAC) etkinleştirildi. |
“Dağıtım noktası "˂DP_name˃" uzaktan kurulumu başlatamadı. Yönetim Sunucusundan cihazdaki paylaşılan klasöre yükleme paketinin indirilmesi bir hata döndürdü: ˂ Kaspersky Security Center 14.2 Ağ Aracısı hizmet hesabı˃ (Erişim reddedildi.) Başka dağıtım noktası bulunamadı." | |
"Paylaşılan klasör "\\192.0.2.45\admin$" aşağıdaki hesaplar için kullanılamıyor: Dosya sistemi nesnesine erişim elde edilirken 1181/0x43 hatası ('Sistem hatası 0x43 (Ağ adı bulunamıyor.)') oluştu ' \\192.0.2.45\admin$\Temp\KAV Uzaktan Kurulumlar\17448b048259422d801bb86c01520348_1'”. | Paylaşılan yönetim klasörü yok. |
“Dağıtım noktası "˂DP_name˃" uzaktan kurulumu başlatamadı. Yönetim Sunucusundan cihazdaki paylaşılan klasöre yükleme paketinin indirilmesi bir hata döndürdü: '\\ dosya sistemi nesnesine erişim elde edilirken hata 1181/0x43 ('Sistem hatası 0x43 (Ağ adı bulunamıyor.)') oluştu. 192.0.2.45\admin$\Temp\KAV Uzaktan Kurulumlar\12ea84896a6b4b679dfdaeb663cedd00_1'. Başka dağıtım noktası bulunamadı." | |
“Paylaşılan klasör "\\192.0.2.45\admin$" aşağıdaki hesaplar için kullanılamaz:<Current Administration Server service account> (RPC sunucusu kullanılamıyor)”. |
|
“Dağıtım noktası "˂DP_name˃" uzaktan kurulumu başlatamadı. Yönetim Sunucusundan cihazdaki paylaşılan klasöre yükleme paketinin indirilmesi bir hata döndürdü: ˂ Kaspersky Security Center 14.2 Ağ Aracısı hizmet hesabı˃ (RPC sunucusu kullanılamıyor.) Başka dağıtım noktası bulunamadı." | |
“Cihazın ağ bağlantısı kesilmiş olabilir.” | Dosya ve Yazıcı Paylaşımı devre dışı. |
"RPC sunucusu kullanılamıyor." | İşletim sisteminin normal çalışması bozuldu. |
Çözüm
Uzak Kullanıcı Hesabı Denetimi etkinleştirildi
Hedef cihazlar bir çalışma grubuna aitse ve Active Directory etki alanında değilse, bunlarda uzak UAC'yi devre dışı bırakın.
- Komut satırını yönetici olarak açın.
- Uzak UAC'yi devre dışı bırakmak için komutu çalıştırın:
- Hedef cihazda işletim sistemini yeniden başlatın.
UAC hakkında ayrıntılar için Microsoft web sitesine bakın:
Paylaşılan yönetim klasörü yok
Uzaktan kurulum görevini Windows araçlarını kullanarak gerçekleştirmek için ADMIN$, C$ ve IPC$ paylaşılan yönetim klasörlerine sahip olmak gerekir. Bazen işletim sistemi güvenliğini artırmak için devre dışı bırakılabilirler.
- Komut satırını yönetici olarak açın.
- Aşağıdaki komutu kullanarak ADMIN$, C$ ve IPC$ klasörlerinin mevcut olup olmadığını kontrol edin:
- Gerekirse paylaşılan yönetim klasörlerini geri yükleyin.
- Komut satırını yönetici olarak açın.
- Komutları çalıştırın:
REG ADD HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\LanmanServer\Parameters /v AutoShareServer /t REG_DWORD /d 1 /fREG ADD HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\LanmanServer\Parameters /v AutoShareWks /t REG_DWORD /d 1 /f - Hedef cihazda işletim sistemini yeniden başlatın ve yönetim klasörlerinin mevcut olup olmadığını bir kez daha kontrol edin.
Yönetimsel paylaşımlar eksik olduğunda oluşabilecek sorunlarla ilgili ayrıntılar için Microsoft web sitesine bakın.
LanmanServer, RPC, DCOM hizmetlerinin hatalı durumu
LanmanServer, RPC ve DCOM işletim sistemi hizmetleri uzaktan uygulama kurulumu sağlar. Uzaktan uygulama yükleme görevinin çalışması için LanmanServer, RPC ve DCOM hizmetlerinin Çalışıyor durumunda olması gerekir.
Durumu kontrol edin:
- Komut satırını yönetici olarak açın.
- Komutu çalıştırın:
Durum farklıysa, hizmetlerin başlangıç ayarlarını etki alanı grup ilkelerinde veya yerel Hizmetler ek bileşeni (services.msc) aracılığıyla yapılandırın.
Dosya ve Yazıcı Paylaşımı devre dışı
Dosya ve Yazıcı Paylaşımı, kurulum paketinin hedef aygıta kopyalanmasını sağlar. Dosya ve Yazıcı Paylaşımını etkinleştirmek için:
- Basmak Klavyede +R yazın, ncpa.cpl yazın ve Tamam'a tıklayın.
- Etkilenen cihazda yerel olarak Yönetim Sunucusuna veya bir dağıtım noktasına bağlı ağ bağdaştırıcısının içerik menüsünü açın ve Özellikler'i seçin.
- Dosya ve Yazıcı Paylaşımı onay kutusunu seçin ve Tamam'ı tıklayın.
- Ağ bağdaştırıcısını kapatıp tekrar açın veya değişiklikleri uygulamak için cihazın işletim sistemini yeniden başlatın.
İşletim sisteminin normal çalışması bozuldu
Uzaktan kurulumla ilgili sorun ağdaki tüm cihazlarda ortaya çıkmıyorsa, bu cihazlarda sorunun temel nedenini kontrol edin ve aşağıdaki önerileri izleyin.
- Diskin sistem bölümünde boş alan yok.
Bu durumda işletim sistemi hizmetleri düzgün çalışmayı durdurur. Disk alanını boşaltın ve cihazı yeniden başlatın. - Windows Güncelleme Merkezi'nden güncellemeler yüklendikten sonra işletim sistemi yeniden başlatılmayı bekliyor.
Kurulum tamamlanmazsa uzaktan kurulum görevi kesintiye uğrayabilir. Sorunu çözmek için cihazı yeniden başlatın. - İşletim sistemi uzun süredir çalışıyor ve yeniden başlatılmadı.
Birkaç aydır yapmadıysanız işletim sisteminizi yeniden başlatın. - WMI deposu zarar görmüş.
Microsoft web sitesindeki talimatları kullanarak bütünlüğünü kontrol edin ve sorun giderin. - İşletim sistemi sistem dosyaları bozuk.
İşletim sistemi sistem dosyalarının bütünlüğünü kontrol edin ve geri yükleyin. Aşağıdaki komutları doğru şekilde çalıştırmak için Microsoft web sitesindeki talimatlara bakın. Daha sonra cihazı yeniden başlatın.
Sorun devam ederse ne yapmalı
- Ağ kullanılabilirliğiyle ilgili sorunları gidermek için ek önerileri kullanın.
- Kurulum görevi başarıyla tamamlanırsa ve "Bu cihazda uzaktan kurulum başarıyla tamamlandı." mesajı görüntülenirse görünüyor ancak Ağ Aracısı kullanılamıyor veya cihaz nesnesinde görünmüyor; makaledeki önerilere bakın.
- Üçüncü taraf koruma yazılımının bir parçası olarak Derin Paket Denetimi (DPI) veya şifre çözme ve trafik analizi teknolojileri (SSL denetimi) kullanılıyorsa, hedef cihazın Yönetim Sunucusuna bağlantısının kontrol edilmesini hariç tutmaya çalışın.
- Ağ Aracısını dağıtmak için ek merkezi araçları kullanın:
- Active Directory grup ilkelerini kullanma
- Referans işletim sistemi kurulum görüntüsüne entegrasyon
- Merkezi uygulama dağıtımı için üçüncü taraf araçlar
Sorun hâlâ geçerliyse Kaspersky CompanyAccount aracılığıyla Kaspersky Teknik Destek'e bir talep gönderin. Talebinizde:
- Sorunu açıklayın: Kurulum hatasının ekran görüntülerini ekleyin, talimatlardan hangi adımları uyguladığınızı belirtin ve bu makaledeki tanılama komutlarının çıktısını sağlayın.
- Tanılama bilgilerini toplayın ve oluşturulan dosyaları isteğinize ekleyin.
Useful references
KSC Ağ Aracısının uzaktan kurulumuyla ilgili ağ hatalarının giderilmesi
Kaspersky Security Center Ağ Aracısının uzaktan kurulumu sırasında yanlış yapılandırılmış hesap hakları nedeniyle oluşan hataları giderme
Kaspersky Security Center uzaktan kurulum görevi aracılığıyla zorunlu dağıtım
Kaspersky Security Center tarafından oluşturulan bağımsız paketleri çalıştırma