Kaspersky Security Center
 
 

Windows için Ağ Aracısı ile Yönetim Sunucusu arasındaki bağlantı sorunlarını giderme

Son güncelleme: 11 Temmuz 2024 ID 12776
 
 
 
 
Bu makalenin ilgili olduğu uygulamaları ve sürümleri göster
  • Kaspersky Security Center 14.2 (sürüm 14.2.0.26967)
  • Kaspersky Security Center 14 (sürüm 14.0.0.10902)
 
 
 
 

Bu makale, size kolaylık sağlamak amacıyla üçüncü bir tarafça sağlanan makine çevirisi yazılımı kullanılarak çevrilmiş ve "olduğu gibi" yayınlanmıştır. İngilizce'den yapılan bu çevirilerin doğruluğu, güvenilirliği veya eksiksizliği konusunda açık veya zımni hiçbir garanti verilmemektedir. Çeviri yazılımının sınırlamaları nedeniyle bazı içerikler doğru şekilde çevrilemeyebilir. İngilizce versiyonu görmek için buraya tıklayabilirsiniz.

 
 
 
 

Sorun

  • Ağ Aracısı uzaktan başarıyla kuruldu, ancak hedef yönetilen aygıt nesnesi Yönetim Sunucusunda görünmedi. Veya nesne belirdi ancak üzerinde Ağ Aracısının kurulu olduğuna dair bir işaret yok.
  • Ağ Aracısı ve uygulama paketinin eş zamanlı uzaktan kurulumu %50 oranında çalışır ve Aracının başarıyla yüklendiği mesajının ardından durur. Konsol arayüzündeki Olay Günlüğü, uygulamanın yüklenmediğini gösterir.
  • Ağ Aracısının yeni bir sürümü önceki sürümün üzerine yüklendikten sonra yönetilen aygıtla bağlantı kesilir. Bir görev, yönetilen cihazı yeniden başlatmanız gerektiğini belirten bir mesaj görüntüler.
  • Klnagchk.exe yardımcı programını kullanarak Yönetim Sunucusuna Ağ Aracısı bağlantısını kontrol etmek bir hatayla sonuçlanır.
  • Ağ Aracısının uzaktan kurulumu, “Çalışıyor (%32) (cihaza erişilemiyor)” veya “Kurulum hizmeti bu cihazda çalışıyor” durumunda durur. Lütfen bekleyin...".
    Hedef cihazdaki Ağ Aracısı hizmeti çalışmıyor ve herhangi bir bileşeni başlatmaya çalıştığınızda:
    • Windows uygulama günlüğünde emcat.dl ve em.dll dosyalarıyla ilgili bir olay görüntülenir: “Bilgi 1603. C:\Program Files (x86)\ Kaspersky Lab\NetworkAgent\em.dll dosyası kullanımda tutuluyor. Bu uygulamayı kapatın ve yeniden deneyin."
    • Ağ Aracısı, "Hatalı uygulama adı: klnagent.exe, sürüm: 14.2.0.26967, zaman damgası: 0xa0f42d48 Hatalı modül adı: KERNELBASE.dll, sürüm: 6.1.7601.17514, zaman damgası: 0x4ce7bafa <...>" hatasıyla çöküyor .

Neden

  • Ağ Aracısı paketinin veya ilkesinin yanlış ayarları.
  • Ağ Aracısı hizmeti (klnagent) başarısız oluyor.
  • Üçüncü taraf yazılımlar Ağ Aracısı dosyalarını engeller.
  • Ağ Aracısı ile Yönetim Sunucusu arasında bağlantı yoktur.

Çözüm

Hedef cihazın işletim sistemini yeniden başlatın ve diskte yeterli alan olduğundan emin olun. Sorunlar devam ederse birkaç çözüm vardır.

 
 
 
 

Çözüm 1. Atanmamış cihazları arayın

 
 
 
 

Çözüm 2. Görev tarafından dağıtılan Ağ Aracısı paketindeki bağlantı ayarlarını kontrol edin

 
 
 
 

Çözüm 3. Güncel olmayan işletim sistemlerine sahip cihazlarda KB3063858 güncellemesini kontrol edin

 
 
 
 

Çözüm 4. Ağ Aracısı hizmetinin başlatılıp başlatılmadığını ve dosyalarının engellenip engellenmediğini kontrol edin

 
 
 
 

Çözüm 5. Ağ Aracısının zaten kurulu olup olmadığını kontrol edin

 
 
 
 

Çözüm 6. Yönetim Sunucusuna hedef cihazdan erişilebilir olup olmadığını kontrol edin

 
 
 
 

Sorun devam ederse ne yapmalı

 
 
 
 
 
Bu makaleyi faydalı buldunuz mu?
Neyi daha iyi yapabiliriz?
Geri bildiriminiz için teşekkür ederiz! Gelişmemize yardımcı oluyorsunuz.
Geri bildiriminiz için teşekkür ederiz! Gelişmemize yardımcı oluyorsunuz.